LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-05-2005, 02:52 AM   #1
devilsaltarboy
LQ Newbie
 
Registered: Jun 2005
Distribution: mandrake
Posts: 4

Rep: Reputation: 0
dcgui and devel(libcrypto)


Hi
I have managed to get nearly everything running in mandrake 10.1 essential for me to leave windows for dead however a file sharing program is causing me a very big headache.
I have read many previous problems associated with valknut installation however to no avail.
I tried to install the library for valknut both using rpmdrake and the console however get the same error message
unsatisfied devel(libcrypto)

Any help would be appreciated
Peter
 
Old 06-05-2005, 06:04 PM   #2
slash_2bot
LQ Newbie
 
Registered: Jun 2005
Posts: 1

Rep: Reputation: 0
I believe you are using rpm to install

(If not then neglect the remainder)

Download source from:
http://download.berlios.de/dcgui/dc-0.3.7.tar.bz2

Then extract it to a directory.
(The rest is on konsole)
Navigate to the directory. There will be two directories: dclib , valknut
cd dclib
./configure
make
su make install
cd ../valknut
./configure
make
su make install

I also use valknut a lot and valknut has never given me a problem, infact it is much much better than older dcgui-qt (0.2.2) . Any problems can come in ./configure stage only.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Libcrypto? johnnydangerous Fedora 4 02-09-2005 11:42 AM
Package fam-devel needs libselinux-devel belkins Linux - Newbie 2 10-18-2004 04:02 PM
libcrypto.so.4 conflicts with libcrypto.so.2 for hp driver sid_datta Linux - Newbie 0 07-25-2003 07:06 AM
Where can I get libcrypto.so.4? WorldBuilder Linux - Software 3 07-18-2003 10:14 PM
mplayer and gtk-devel and libpng-devel ... purpleburple Linux - Software 1 03-16-2003 04:57 AM


All times are GMT -5. The time now is 12:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration