LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-13-2011, 09:56 PM   #1
kanodapogs
LQ Newbie
 
Registered: Nov 2011
Posts: 4

Rep: Reputation: Disabled
dash not working on newly installed 11.10 version


Hello, I first installed 11.04 alongside my windows os and immediately fell in love with it. Problem is, I can't install my canon printer mp 258 and then my windows os somehow got corrupted so I had to reinstall it. Then I realized that there is a newer version of ubuntu, 11.10 so I thought maybe this one will let me install the printer so I downloaded it and installed it alongside my windows xp os. Afer a very long wait, (it was downloading so many language packs), I decided to skip this download and the installation was completed. But when I tried to locate the terminal, (I know from my earlier experience that I am going to need it) I couldn't find it. I know that it was in the administrator page but even that, I couldn't find. I tried to search for it using dash, but I can't even write a letter in the searchbox. Dash just isn't working. Can anyone please help me on this? Should I reinstall, just update or just reinstall that particular application? And please I also need some instructions on how to do what as I am a newbie in linux. Thanks...

Last edited by kanodapogs; 11-13-2011 at 10:00 PM.
 
Old 11-13-2011, 11:25 PM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Hi Kanodapogs and welcome to LQ!
Your description is very confusing. It's hard to know what the state of your machine is at the moment. Is Ubuntu completely installed? If yes, what version? 11.10? Is any other OS (Windows) also installed. Do boot into a GUI? or a virtual terminal? If you boot into a gui, can you get to a terminal by typing Ctl-Alt-F1 (or F2-F6)?
ciao,
jdk
 
Old 11-14-2011, 12:12 AM   #3
kanodapogs
LQ Newbie
 
Registered: Nov 2011
Posts: 4

Original Poster
Rep: Reputation: Disabled
Unhappy

yes sir, i installed xp first and ubuntu 11.10 alongside it. Everything was working fine, it's just that when i looked for the terminal I just can't find it. I clicked the small ubuntu icon on the top left of my screen and a black almost transparent window would appear but not a single letter can I write on the search box. I tried to find the terminal window else where but i just can't see it. I don't know what else to do as I cannot search for it using a searchbox and there's no run application here like the one in windows xp. Any options? I think the 11.04 is better...
 
Old 11-14-2011, 01:29 AM   #4
kanodapogs
LQ Newbie
 
Registered: Nov 2011
Posts: 4

Original Poster
Rep: Reputation: Disabled
Talking

well, what do you know? I tried it again this instant (the dash) and it's working!!! It finally woke up from hybernating haha!! So I guess this one's solved. Thanks friend for trying to help me, I really appreciate the effort. I guess the upgrade repaired it. I hit the upgrade button and switched off the computer and took a nap and switched it back on and walah!!! It's working!!!! Thanks again!!!
 
Old 11-14-2011, 01:31 AM   #5
kanodapogs
LQ Newbie
 
Registered: Nov 2011
Posts: 4

Original Poster
Rep: Reputation: Disabled
Now i go ahead and install my printer....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Internet not working in newly installed RHEL 5 infinite_scale Red Hat 11 02-17-2011 02:59 PM
Speakers aren't working on newly installed Ubuntu Gags1892 Linux - Newbie 6 05-23-2008 11:06 AM
Sound is not working on newly installed sidux sleek_monkey Linux - Software 1 07-05-2007 07:14 PM
Change system to use newly installed version of firefox Syncman9 Linux - Newbie 5 07-15-2005 06:11 PM
newly installed RH9 not working lhesteves Linux - Newbie 6 11-16-2004 09:37 PM


All times are GMT -5. The time now is 05:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration