LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-20-2010, 04:31 AM   #1
struggled_newbie
Member
 
Registered: Sep 2009
Posts: 125

Rep: Reputation: 15
dansguardian help


hello linux gurus

I have a problem w/ our proxy server running with squid and dansguardian services. Ok its running but some of the web contents of facebook.com is missing imean its totally skeletal, you could only view text and textboxes. all of the pictures and graphics is missing. Is there any configuration files that should be adjusted?


please help me....
 
Old 05-20-2010, 04:41 AM   #2
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
If you could elaborate what contents are blocked you could look for them in dansguardian configuration files.
On what platform are you running dans? RH, Deb, others? Compiled from source? Installed a binary?
The files should either reside in /etc/dansguardian/lists directory or /usr/local/etc/dansguardian/lists
 
Old 05-21-2010, 01:52 AM   #3
struggled_newbie
Member
 
Registered: Sep 2009
Posts: 125

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by linuxlover.chaitanya View Post
If you could elaborate what contents are blocked you could look for them in dansguardian configuration files.
On what platform are you running dans? RH, Deb, others? Compiled from source? Installed a binary?
The files should either reside in /etc/dansguardian/lists directory or /usr/local/etc/dansguardian/lists

Its running in CentOS 5
 
Old 05-21-2010, 02:00 AM   #4
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Did you check for the files in the locations?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dansguardian ciphyre Linux - Server 4 06-08-2009 09:45 AM
Dansguardian josmcc Linux - Server 1 06-07-2009 09:36 PM
Dansguardian Thakowbbery Linux - Networking 0 11-09-2006 11:32 AM
Dansguardian jomy Linux - Networking 2 11-27-2005 09:56 AM
Dansguardian mahmoudkhn Linux - Networking 4 12-20-2004 06:15 AM


All times are GMT -5. The time now is 08:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration