LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-04-2005, 06:15 PM   #1
NNP
Member
 
Registered: Nov 2004
Distribution: Debian/Ubuntu
Posts: 156

Rep: Reputation: 30
Damn mouse!!


I just installed slackware a few minutes ago and everything went fine (well there was one problem, apparently it couldnt find a file called oprofile on the installation cd but it continued on ok anyway)

Basically I have a serial mouse and slack just wont pick it up. When i was installing it i had /dev/mouse point to ttyS0 which i assumed would be the correct port. Then it asked me for the make of my mouse, for driver support i think but my mouse wasnt on the list so i just selected 2 button microsoft serial mouse. If it matters, when it asked me where my modem might be located at a later date i also selected ttyS0 as i only have one serial port but i will never be hooking up a modem to it so it doesnt make a difference.

I have gmb installed but the mouse doesnt work in console mode either.

Any ideas guys?

Thanks,
NNP

Btw, im using the fluxbox window manager. When it loads up all i get is a completely white screen with a tool bar at the bottom. It doesnt respond to any commands such as the windows key, tab etc. Is this normal?
 
Old 08-04-2005, 06:57 PM   #2
Charred
Member
 
Registered: Mar 2005
Location: Utah, USA
Distribution: Slackware 11
Posts: 816
Blog Entries: 2

Rep: Reputation: 30
You probably wanted "P/S2" or "IMP/S2," but if you're worried about getting it wrong, go with "Auto."
BTW, no it's not. You're setup's fscked. Try it again, but don't despair. I had to reinstall about 5 times before I was able to even get X started!

Last edited by Charred; 08-04-2005 at 06:58 PM.
 
Old 08-04-2005, 07:11 PM   #3
NNP
Member
 
Registered: Nov 2004
Distribution: Debian/Ubuntu
Posts: 156

Original Poster
Rep: Reputation: 30
ok, will do. I dont think there was an "auto" option though.
 
Old 08-05-2005, 10:27 AM   #4
digitalboy74
Member
 
Registered: Aug 2004
Location: Matrix
Distribution: slack currrent
Posts: 61

Rep: Reputation: 16
the "auto" options refers the the "protocol" section of your "mouse" subsection in /etc/X11/xorg.conf

not in the wizard.

in other words, edit /etc/X11/Xorg and find the section describing your mouse and change the protocol from whatever it is, to "auto".
 
Old 08-06-2005, 12:43 AM   #5
Charred
Member
 
Registered: Mar 2005
Location: Utah, USA
Distribution: Slackware 11
Posts: 816
Blog Entries: 2

Rep: Reputation: 30
Sorry, I should have told you that.
 
Old 08-07-2005, 12:02 AM   #6
digitalboy74
Member
 
Registered: Aug 2004
Location: Matrix
Distribution: slack currrent
Posts: 61

Rep: Reputation: 16
Group Effort
 
Old 08-07-2005, 12:09 AM   #7
Charred
Member
 
Registered: Mar 2005
Location: Utah, USA
Distribution: Slackware 11
Posts: 816
Blog Entries: 2

Rep: Reputation: 30
Works for me!
 
Old 08-07-2005, 04:26 PM   #8
NNP
Member
 
Registered: Nov 2004
Distribution: Debian/Ubuntu
Posts: 156

Original Poster
Rep: Reputation: 30
Thanks for the help guys, i just got it working. I fired up a live cd (auditor) and checked /dev/mouse and it was pointing to ttyS2 and working fine I had assumed it would be on ttyS0. Oh well its working now
 
Old 08-08-2005, 06:04 PM   #9
Charred
Member
 
Registered: Mar 2005
Location: Utah, USA
Distribution: Slackware 11
Posts: 816
Blog Entries: 2

Rep: Reputation: 30
Well done!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn mouse is freezing now, WTF? Slovak Linux - Hardware 6 12-02-2004 09:57 PM
Damn you mouse! lin00b Linux - Newbie 2 06-29-2004 12:23 AM
My damn mouse is freezinf every 10 seconds! :@ Mahony Linux - General 5 04-05-2004 08:48 AM
Damn spammers!!! Noerr Linux - Security 31 06-13-2002 12:38 PM
Damn it kwigibo Programming 1 04-02-2002 05:35 AM


All times are GMT -5. The time now is 01:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration