LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-13-2004, 07:21 PM   #1
Kebos
LQ Newbie
 
Registered: Jan 2004
Location: Somewhere
Distribution: Slackware 9.1
Posts: 11

Rep: Reputation: 0
D-link Cable internet Not working


I have a D-Link DE-220P PnP ISA Card , and i have tried netconfig serveral times but never manage to get the internet up and running. i've never tried pppconfig because i read thats its only for dial-up. I think it's because i dont have a driver for it or something.... I dont really have a clue. Can anybody please help? Note: I'm running linux Slackware version 9.1.
 
Old 01-13-2004, 07:27 PM   #2
itsme86
Senior Member
 
Registered: Jan 2004
Location: Oregon, USA
Distribution: Slackware
Posts: 1,246

Rep: Reputation: 59
I've gotten plenty of cable modem internet connections to work with external cable modems, but I've never tried internal ones. You might want to search the google for drivers and move this question to the Hardware forum.
 
Old 01-13-2004, 07:36 PM   #3
Kebos
LQ Newbie
 
Registered: Jan 2004
Location: Somewhere
Distribution: Slackware 9.1
Posts: 11

Original Poster
Rep: Reputation: 0
okee...... lol me computer is so old
 
Old 01-16-2004, 11:40 PM   #4
jarib
Member
 
Registered: Jun 2003
Location: British Columbia
Distribution: Slackware
Posts: 112

Rep: Reputation: 15
Is the network card detected when Slack boots? There should be a line that has eth0 and then the name of your card and some other info. Then a little farther down DHCPD will try and pick up an ip address. You can look through /var/log/messages for clues.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable internet stops working while in use Khordes Slackware 4 11-20-2004 11:41 AM
Cable internet not working atjindrawan Slackware 4 09-27-2004 02:29 AM
Cable cnxn not working (eth1) on MDK10.0 Official[One machine, just Internet access] techsimian Linux - Networking 3 08-24-2004 01:46 PM
Internet access trough D-Link router 504T not working (kernel 2.6?) darkangel12613 Linux - Networking 0 07-20-2004 09:32 AM
Cable-modem and d-link - disconnects Punkduplo Linux - Networking 0 01-01-2004 06:43 PM


All times are GMT -5. The time now is 01:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration