LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-04-2006, 03:18 AM   #1
Micik
Member
 
Registered: Dec 2004
Distribution: open suse
Posts: 137

Rep: Reputation: 15
Customize fresh installed Mandrake 10.1


Hello,
I have just installed mandrake 10.1 and have few questions:
1. During installation I've choosen my native language - Bosnian (Bosanski) and now many of options in MCC for example in translated. Is there any way I can switch language back to english since it's more convinient to describe you if I have problems?
2. On my keyboard characters '<' and '>' is displayed when I press right ALT (on my keyboard AltGr) and press ',' for '<' and '.' for '>' Now on Mnadrake if I press AltGr+, I get < but when I press AltGr+. I get '.'. I tried to disable all keyboard shortcuts but no success.
Then I try to enter ASCII code since ASCII code for > is 62. On windows it's easy, pres Alt and type 062, but how to do that on linux?

Thanks for help
 
Old 06-04-2006, 04:42 AM   #2
SPo2
Member
 
Registered: Jun 2005
Posts: 88

Rep: Reputation: 15
HI,

What graphical server are you using?
If u r in KDE,

1) You can try going into "SYSTEM tab & "Configure Desktop" to change language.

2) I guess ur "numlock services" is activated,
using superuser => type "services" ( See if Numlock is ON ) if yes,
type => "chkconfig --del numlock"

hopes it helps.
 
Old 06-04-2006, 04:57 AM   #3
Micik
Member
 
Registered: Dec 2004
Distribution: open suse
Posts: 137

Original Poster
Rep: Reputation: 15
I use GNOME
It's weird, on windows AltGr+F will produce '[' for example and that is working in linux, only combination that produce '>' won't work. It's very important for me vecause I want to write programs in C, so I'm stuct at the begining (#include <stdio.h>)
Please help

I don't know where to find SYSTEM tab & Configure Desktop...
Also at console window I type
su and root password and then services, but it's not recognized.
Really don't know what to do

Last edited by Micik; 06-04-2006 at 05:35 AM.
 
Old 06-04-2006, 06:26 AM   #4
Micik
Member
 
Registered: Dec 2004
Distribution: open suse
Posts: 137

Original Poster
Rep: Reputation: 15
In moment of despair I accidentally discovered how to type '>' (Shift+AltGr+X), but I'm really interested why AltGr+ . won't work. I'm using microsoft multimedia keyboard

P.S. I have created folder in /home directory and gave it name C projects sinca I want to place my source code files there. I noticed that in console window I cannot open that directory with cd C projects, but I can if I choose name to Cprojects, it seems that terminal window doesn't allow whitespace in directiory names. Directory C projects was created in GNOME window system and not in console. Can you confirm this?

Last edited by Micik; 06-04-2006 at 06:31 AM.
 
Old 06-07-2006, 08:48 AM   #5
SPo2
Member
 
Registered: Jun 2005
Posts: 88

Rep: Reputation: 15
HI

- Try this using "su",
then "chkconfig --list numlock"
( See if 3,4,5 are ON )

if yes, type
- "/etc/rc.d/init.d/numlock stop"

Q2. Whitespace are allowed in terminal, i think u might hv type a lowercase C instead of a uppercase C. (Terminal is case sensitive).


Regards Language; it got to be some where on ur X gnome panel, u hv to search,sorry i cant specifically tell u where, u might wanna post a new thread...


take care
 
Old 06-07-2006, 12:46 PM   #6
Micik
Member
 
Registered: Dec 2004
Distribution: open suse
Posts: 137

Original Poster
Rep: Reputation: 15
Thank you for help.
I have typed:
chkconfig --list numlock
and 3 ,4 and 5 were ON
Then I typed:
chkconfig --del numlock

and after that 3, 4 and 5 were OFF

Unfortunately everything stayed the same as before.
Alt+ ASCII code still don't work and combination of AltGr+. doesn't produce '>'.

I'm pretty much trapped with this situation.
I get ubuntu linux live CD and test it, I have choosen Croatian keyboard and language and combination of AltGr+. does produce > as expected.
Please if you don't know how to help me on Mandrake can you explain me how to remove Mandrake and install ubuntu, since I have a installation CD also.
Is it enough to place it in CD, boot and then somehow format hdb on which is Mandrake located.
I'm very sorry, but it seems I'm not able to work with Mandrake 10.1 maybe versio is too old and doesn't support Croation/Bosnian despite its option in keyboard settings.
Thanks
 
Old 06-07-2006, 02:09 PM   #7
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Yeah, you should have the option to reformat a partition when you install Ubuntu.
 
Old 06-07-2006, 03:38 PM   #8
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware Ubuntu
Posts: 1,046

Rep: Reputation: 42
You will have the option to install (K)Ubuntu on the partition where Mandrake 10.1 lives now. If your system (hdb) doesn't have files on it that you need to save, you can allow (K)Ubuntu to handle the partition choices --- it wants (automatically) to give you swap and then one partition for the whole distro inc. /home. Did you partition with Mandrake 10.1 ? What is your "table" ------ and do you need to keep it? Dapper is excellent (so far ) and I think that if it gives you the keyboard you need, you should remove Mandrake and go with it!!!
 
Old 06-07-2006, 04:58 PM   #9
Micik
Member
 
Registered: Dec 2004
Distribution: open suse
Posts: 137

Original Poster
Rep: Reputation: 15
Well, I have two hard discs, on first (hda) is installed dual boot XP/2000 and Mandrake is installed on second HDD (hdb). Currently I have allocated all hdb to Mandrake (/ 4GB, swap 1GB. /home 7 GB and 1,5 GB for windows FAT so I can excange files).
This is my plan (since I have no strength any more to fight Mandrake):
1. Place ubuntu 5.04 into CD
2. Boot system, start installation
3. Format hdb and simply install ubuntu

Will that make problem with starting system since grub loader is installed on hda and through grub I loaded both windows and linux?
 
Old 06-08-2006, 11:33 AM   #10
Micik
Member
 
Registered: Dec 2004
Distribution: open suse
Posts: 137

Original Poster
Rep: Reputation: 15
Please can you explain me what chkconfig --list numlock and chkconfig --del numlock exactly those commands mean and how they were supposed to solve my problem with keyboard (which is working perfectly when I boot from ubuntu live CD)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fresh installed RedHat 9 does not recognize me lcliu Linux - Newbie 2 02-03-2006 01:54 PM
problem booting a fresh installed slackware 10.2 macBasH Slackware 10 01-24-2006 05:16 PM
how can i install a new version of glib on a fresh installed redhat8? kublador Linux - Software 0 10-16-2003 01:11 PM
Fresh SuSE installed - couple of questions GloVe Linux - General 5 09-19-2003 12:03 PM
can i create a fresh fat32 FS where win98 will be installed in the future using RH8? kublador Linux - General 6 06-03-2003 12:10 AM


All times are GMT -5. The time now is 03:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration