LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-20-2003, 05:56 AM   #1
brutal_brad
LQ Newbie
 
Registered: Sep 2003
Posts: 24

Rep: Reputation: 15
curious error msg on startup


Whenever I start up redhat 9 on my laptop - i get a message:

bringing up interface eth0:

and the computer freezes for about 1 minute. Then I get an error message afterwards:

determining ip info for eh0...... no chain/target/match by that name iptables - failed
iptables: bad rule (doesn't match an existing chain?)

Any ideas anyone? I have no idea what this means since I am very new to linux. It appears to boot up ok afterwards though -it's just annoying having to wait

Thanks for any help
 
Old 09-20-2003, 07:09 AM   #2
kev82
Senior Member
 
Registered: Apr 2003
Location: Lancaster, England
Distribution: Debian Etch, OS X 10.4
Posts: 1,263

Rep: Reputation: 50
youve got a typo btw it should say 'determining ip info for eth0

at a guess youve configured your network interface for dhcp but its not plugged into a dhcp server so it times out waiting for an address, then when iptables tries to set up the firewall it cant because the interface has no address. you'll need to ask a redhat person where to correct it though because ive never configured network interfaces in redhat
 
Old 09-20-2003, 07:59 AM   #3
coolamit78
Member
 
Registered: Aug 2003
Location: New Delhi, India
Distribution: RHEL AS 3/4, Windows XP
Posts: 546

Rep: Reputation: 31
Ok.....I hadn't had this problem in the past, so it would not be appropriate for me to suggest you any solution.

However, if the delay causes you pain, just remove eth0 from startup.

Once you boot into RH9 give the command

setup

This will display a list of options for you to configure

Select 'Services' from the list by pressing spacebar to select the option.

Locate 'eth0' in the services and if it is marked with an asterisk(*), place your cursor between the two brackets [ ] and press spacebar once. this will remove eth0 from startup. Press Ok and then 'quit' to come out of the program.

Next time when you boot your system, you can manually activate eth0 from

System Tools - > Network Device Control

You can edit the eth0 settings frm the above mentioned tool. If you use a static IP Address, fill in the information about IP Address, Subnet Mask, DNS Server and Gateway....

However, if thats not the case, I guess you'll need help from someone else.

Hope, you find this info useful.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Error FC2 2.6.5 error msg inside xemous Linux - Hardware 0 06-19-2004 11:15 PM
Error msg help TI83 Linux - Newbie 10 09-25-2003 04:02 PM
curious iptables error on startup brutal_brad Linux - Laptop and Netbook 2 09-20-2003 06:20 PM
slooze error: validateInputs(); $msg = $mySlooze->renderPage($vars); echo $msg; ?> rioguia Linux - Software 0 01-26-2003 09:59 PM
Error msg ripryda Linux - Newbie 5 07-20-2002 01:02 AM


All times are GMT -5. The time now is 02:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration