LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-27-2015, 07:55 PM   #1
agidi
LQ Newbie
 
Registered: Jul 2015
Posts: 1

Rep: Reputation: Disabled
Question Crashed, moved HDDs to new PC boots, no LAN.. please advice , suggestions welcomed


Hello Linux Gurus of the world

We run an old DB on an 2010 DELL server which decided to quit on me today.
It runs RedHat, im unfamiliar with the version, but whatever was fashionable on 2010?

I crossed my fingers, moved the hard drives with the DELL raid card to my Gigabyte PC, and tried to boot.

It actually did boot. But i cant get networking on.
im assuming that the static configuration is referenced to the old MAC address of the old mother board.

How can i have it "re configure" its network services so it works with the onboard NIC card?

im by no means a linux guru, I have done some simple LAMP setups and can follow guides and instructions.

all ideas suggestions and pointers are appreciated.
 
Old 07-29-2015, 08:59 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 12,285
Blog Entries: 16

Rep: Reputation: 3130Reputation: 3130Reputation: 3130Reputation: 3130Reputation: 3130Reputation: 3130Reputation: 3130Reputation: 3130Reputation: 3130Reputation: 3130Reputation: 3130
If it's from 2010, it's likely RHEL v. 5 or possibly v. 6. One of these links may help:

http://www.cyberciti.biz/faq/rhel-ce...configuration/

http://blog.roozbehk.com/post/351568...dd-network-eth
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Moved Harddrive to External Drive; Computer boots to recovery mode if Off DJOtaku Linux - Hardware 2 07-30-2015 08:55 AM
[SOLVED] Securing SSH - am I missing something? Suggestions welcomed! AkHolic Linux - Security 12 11-11-2012 12:37 PM
Any suggestions as to why my Linux workstation randomly crashed? utakuja Linux - Newbie 2 04-30-2012 04:29 PM
Moved system files and system crashed soofi Linux - Newbie 4 02-02-2011 11:42 PM
Crashed system-Mdk moderator's wrong advice. Maintech Linux - Software 16 01-17-2004 04:37 PM


All times are GMT -5. The time now is 10:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration