LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-06-2011, 03:37 PM   #1
vonelli
Member
 
Registered: Mar 2008
Posts: 33

Rep: Reputation: 1
couldn't compile glabel


Hello,
I downloaded glabel but I was not able to install.
./configure went through OK
make: returned "no targets specified end no makefile found
there is makefile.am and makefile.in. what am I doing wrong?
Vinny.
 
Old 09-06-2011, 04:14 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153
Installing glabels : # yum install glabels
Provides version 2.2.8 on Fedora 14, 15.

Glabels-3.0 is for gtk3 only.
Prerequisites for building glabels-3.0 :
# yum install gtk3-devel libxml2-devel librsvg2-devel

libxml2-devel must be version 2.7 or later, librsvg2-devel 2.32 or later.
Quote:
./configure went through OK
Configure is OK, only when a Makefile is created.

..

Last edited by knudfl; 09-06-2011 at 04:16 PM.
 
1 members found this post helpful.
Old 09-07-2011, 11:28 AM   #3
vonelli
Member
 
Registered: Mar 2008
Posts: 33

Original Poster
Rep: Reputation: 1
Couldn't compile glabel

Quote:
Originally Posted by knudfl View Post
Installing glabels : # yum install glabels
Provides version 2.2.8 on Fedora 14, 15.

Glabels-3.0 is for gtk3 only.
Prerequisites for building glabels-3.0 :
# yum install gtk3-devel libxml2-devel librsvg2-devel

libxml2-devel must be version 2.7 or later, librsvg2-devel 2.32 or later.

Configure is OK, only when a Makefile is created.

..
Thank you very much, yum installed easy. Vinny
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why couldn't the gcc(version4.3.3) be used to compile the gcc(version3.3.2)? snc Linux - Newbie 6 01-24-2010 12:26 PM
couldn't compile success Jack_chen Programming 4 08-11-2007 09:55 PM
Couldn't have done it without you! Tralce LinuxQuestions.org Member Success Stories 2 12-18-2006 05:52 AM
couldn't compile wins c++ code using Kylix on linux yenjc Linux - Software 0 11-18-2004 07:04 PM
ut2003--- couldn't set video mode:couldn't find matching GLX visual <h1>tux</h1> Linux - Newbie 1 08-22-2003 08:17 PM


All times are GMT -5. The time now is 01:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration