LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-06-2003, 12:45 PM   #1
ToadLurker
LQ Newbie
 
Registered: Oct 2003
Location: canada
Distribution: Red Hat 9
Posts: 8

Rep: Reputation: 0
Could not mount device


I try to access my floppy drive and I get an error box:

Could not mount device.
The reported error was:
mount: /dev/fd0 is not a valid block device

could anyone tell me now to fix this?
(NOTE: I am a )
 
Old 10-06-2003, 01:53 PM   #2
Hans Zarkoff
Member
 
Registered: Apr 2002
Location: Canada
Distribution: Slackware
Posts: 58

Rep: Reputation: 15
Type 'dmesg | grep fd0'

What is the output?
 
Old 10-06-2003, 01:58 PM   #3
ToadLurker
LQ Newbie
 
Registered: Oct 2003
Location: canada
Distribution: Red Hat 9
Posts: 8

Original Poster
Rep: Reputation: 0
$dmesg | grep fd0
Floppy drive(s): fd0 is 1.44M


(just so u know, i only have one floppy drive)

Last edited by ToadLurker; 10-06-2003 at 02:01 PM.
 
Old 10-06-2003, 09:34 PM   #4
ToadLurker
LQ Newbie
 
Registered: Oct 2003
Location: canada
Distribution: Red Hat 9
Posts: 8

Original Poster
Rep: Reputation: 0
?
 
Old 10-07-2003, 11:04 AM   #5
Hans Zarkoff
Member
 
Registered: Apr 2002
Location: Canada
Distribution: Slackware
Posts: 58

Rep: Reputation: 15
Interesting... Try formatting a diskette by typing mke2fs /dev/fd0. Did that work? If it did, try mounting it and see what happens...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mount as a device: mount dvd-iso file in /dev/dvd sadarax Linux - General 21 02-03-2011 12:59 AM
Mount problem - device already mounted or mount point busy zahoo Linux - General 7 08-28-2009 06:02 PM
could not mount device? bendeco13 Linux - General 2 02-08-2005 12:22 AM
mount second cd device pauloref Linux - Hardware 2 09-26-2004 08:58 PM
how can I mount this device: da0: <USB 2.0 Storage Device alkad_mzu *BSD 2 11-15-2003 07:15 PM


All times are GMT -5. The time now is 05:43 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration