LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-28-2006, 04:06 PM   #1
husrah
LQ Newbie
 
Registered: Aug 2006
Posts: 9

Rep: Reputation: 0
copy on mount stalled


I have a computer which is acting as a samba server
When I connect to it via xp and copy a folder it works fine, but when I try to copy from my Suse machine the copy stalls.This only happens if I copy on the folder I mounted via fstab but if I go to Network browsing click on smb shares,open the folder and copy than I have no problem with the copy.
I am using the following command in fstab. Is it correct or do I need something else.
//linux/pos /z smbfs username=xxx,password=xxx,rw,exec,uid=xxx,dmask=755 0 0


Thanks
 
Old 08-28-2006, 07:10 PM   #2
blahblahblah
LQ Newbie
 
Registered: Aug 2006
Posts: 14

Rep: Reputation: 0
I see dmask (permissions for directories) but not fmask (permissions for files) in your options. Also, try some very liberal permissions ("dmask=777,fmask=777") to start with, and, if that works, dial it back a little at a time to see where the problem is.
 
Old 08-29-2006, 04:00 PM   #3
husrah
LQ Newbie
 
Registered: Aug 2006
Posts: 9

Original Poster
Rep: Reputation: 0
Thanks I managed to sort the problem by mounting as a cifs file system
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Copy *.wavs from audio CD??? can't mount?? servnov Linux - General 2 06-24-2005 11:39 AM
Mount hdd unable to copy to it windowsrefugeeX Linux - Software 2 02-01-2005 06:51 PM
Can't mount CDROM after sys copy to new HD muadib Linux - Hardware 0 09-22-2004 02:12 PM
Cant copy files to a fat partition i mount as RW? FocusedWolf Linux - Hardware 6 03-18-2004 05:43 PM
Linux mount successful but copy/paste failed cbjhawks Linux - General 1 12-21-2003 02:25 PM


All times are GMT -5. The time now is 01:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration