Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 04-15-2004, 12:44 AM   #1
LQ Newbie
Registered: Apr 2004
Distribution: mandrake 9.1
Posts: 1

Rep: Reputation: 0
contradictory rpm responses

i'm trying to install wine using an rpm file. i su to root, then type rpm -i wine*.
the response is "package wine-20040408-mdk is already installed"

ok, that sounds great, so just to make sure, i type rpm -V wine* and get back:
package wine-20040408-mdk.i586.rpm is not installed

and upon trying to run wine it doesn't seem to be installed. yet whenever i try to install it, it claims to be installed already. i ran into this same situation trying to install gaim, but for some reason gaim is inatalled and working even though it returns the same "gaim is not installed" error

thank you for your time and help,
Old 04-15-2004, 12:54 AM   #2
Registered: Nov 2003
Location: Australia
Distribution: Mandrake, SUSE, Fedora
Posts: 122

Rep: Reputation: 15

rpm -Va wine\*

Wildcards don't work with the normal queries.
Old 04-15-2004, 03:47 AM   #3
Senior Member
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,677
Blog Entries: 9

Rep: Reputation: 45
Erm, not sure as it's been a while since I had 9.1, but I seem to recall that there was something in the "errata" about that i.e. telling you that something was installed when in fact it wasn't.

You could have a look at the mandrake site to see if the 9.1 errata is still available, or you could also go into mandrake control centre and make sure that all the updates have been applied. I'd imagine that in theory, all the fixes for that should be there.


Old 04-15-2004, 05:47 AM   #4
Registered: Jan 2004
Location: Auckland, New Zealand
Distribution: Ubuntu
Posts: 686

Rep: Reputation: 30
Try rpm --rebuilddb


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Identd Responses thecrazydood Linux - Networking 0 11-01-2005 08:13 PM
Myths about Linux (and my responses) aysiu General 15 08-08-2005 10:03 AM
Where are all the friggin Moderator's responses????? thesonic1 General 19 04-08-2005 07:00 AM
delayed responses at almost all ports gimikalibur Linux - Networking 2 03-20-2005 01:56 AM
Good to see the responses rholder Member Intro 6 05-17-2003 11:12 PM

All times are GMT -5. The time now is 03:22 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration