LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 11-19-2004, 05:13 PM   #1
DrakIE
LQ Newbie
 
Registered: Apr 2004
Location: norfolk, va
Distribution: Drake 8.0
Posts: 17

Rep: Reputation: 0
Continuous Wifi Hassles - WTF!?


Well after wasting 2 days trying to get mandrake 10.1 to see my pcmcia card without the non-existent magical floppy drivers it wants, I finally gave up and went to Suse. It immediatly recognized my stuff and everything was good to go.
I decided to do an internet update via YAST last night and low and behold, now my wireless no longer works. The settings are still the exact same but somehow I lost my connection. I have a solid link light and blinking Wireless light on my gateway but no connection

xbox@DELL-LAPTOP:~> ping 192.168.1.1
PING 192.168.1.1 (182.168.1.1) 56(84) bytes of data.
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable

[1]+ Stopped ping 192.168.1.1

xbox@DELL-LAPTOP:~> ping 192.168.1.254
PING 192.168.1.254 (182.168.1.254) 56(84) bytes of data.
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable
From 192.168.1.3: icmp_seq=2 Destination Host Unreachable

[1]+ Stopped ping 192.168.1.1

xbox@DELL-LAPTOP:/home/xbox # iwconfig
lo no wireless extensions

wlan IEEE 802.11-DS ESSID:"linksys" Nickname:"linksys"
mode:managed Frequency:2.437GHz Access Point: 00:06:25:F4:33:1D
Bit Rate:2Mb/s TX-Power:2346 dBm
Retry min Limit:8 RTSff Fragment thrff
Encryption Key: off
Link Quality:84/92 Signal level:-42 dBm Noise Level:-98dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0


---Help


R/
DrakIE
 
Old 11-19-2004, 05:25 PM   #2
darkleaf
Senior Member
 
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
There's a wireless networking forum here. I recommend using the command line since from the wireless forums I found a lot of the time the GUI doesn't display stuff correctly. Maybe it helps to restart your internet connection.
Code:
ifdown wlan0
ifup wlan0
will first bring it down and then bring it up again. If you didn't set stuff to automatically configure here are some useful commands:
Code:
iwconfig wlan0 essid ****
ifconfig wlan0 x.x.x.x
route add default gw *.*.*.*
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card hassles Superadiabatic Linux - Hardware 4 11-22-2005 07:12 PM
mandrake boot hassles z3nith Linux - Newbie 6 01-30-2005 08:01 PM
Modem symlink hassles 16977 Linux - Newbie 5 07-24-2003 11:18 AM
dselect hassles... pix Debian 2 07-18-2003 08:19 AM
NVidia hassles with Mandrake 9 jenna_h Linux - Hardware 5 03-16-2003 09:10 AM


All times are GMT -5. The time now is 10:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration