LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-23-2004, 05:37 PM   #1
kjp_72
Member
 
Registered: Apr 2003
Posts: 43

Rep: Reputation: 15
Consident BEEP Sound problem


I'm using SuSE Pro 9.1 linux.
Sound card is configured to CT4830 SBLive and when I boot up it makes funny BEEP noise as it's going into linux and for while and sometimes non stopping if I'm going into root.
If I use my motherboard built in AC97, it doesn't make this BEEP noise, however I don't get ANY sound when I'm playing ET game. On SBLive sound works well on ET game without any problem. Any idea how I can fix this consident BEEP problem ? YaST has detected by sound card correctly. BTW, sound is coming from headphone I have and it's very loud!!!

Last edited by kjp_72; 05-23-2004 at 05:49 PM.
 
Old 05-23-2004, 09:39 PM   #2
vectordrake
Senior Member
 
Registered: Nov 2003
Location: NB,Canada
Distribution: Something alpha or beta, binary or source...
Posts: 2,280
Blog Entries: 4

Rep: Reputation: 47
Do you have a microphone too?
 
Old 05-24-2004, 03:29 AM   #3
kjp_72
Member
 
Registered: Apr 2003
Posts: 43

Original Poster
Rep: Reputation: 15
My microphone is not plugged in.
 
Old 05-24-2004, 06:00 PM   #4
vectordrake
Senior Member
 
Registered: Nov 2003
Location: NB,Canada
Distribution: Something alpha or beta, binary or source...
Posts: 2,280
Blog Entries: 4

Rep: Reputation: 47
I'm stumped right now. I had a mic issue which was solved by turning down the sigmatel volume. hmmm
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to stop the BEEP sound? Smaugur [SWE] Slackware 9 03-22-2009 08:44 AM
how to remove the beep sound libertine Linux - Software 1 07-23-2005 11:36 PM
no sound and strange beep gagaman Linux - Newbie 2 07-19-2004 04:33 PM
Problem with lm sensors, everything works but that damn beep sound objorkum Linux - Software 0 01-07-2004 04:37 PM
Default Beep and the No Sound chem1 Linux - Hardware 2 04-28-2003 08:59 PM


All times are GMT -5. The time now is 12:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration