LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-13-2013, 12:55 PM   #1
Sync100
LQ Newbie
 
Registered: Mar 2013
Posts: 1

Rep: Reputation: Disabled
Question Connection problem


Hello
I have installed CentOS 6.3 on my secondary hard drive. I am using a USB D-Link Wireless Model No. DWA-130 Adapter to wirelessly connect to the internet. On my primary drive Windows 7 Pro 64-bit is intalled. There is an internet connection on the Windows drive but not on the CentOS one. Would you tell me the source of the problem and how to fix it?

Thanks you
Mark
 
Old 03-13-2013, 02:02 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Make sure you see the device by running lspci from a terminal prompt. Post the output here if you're not sure what you're looking for.

Also the output of perhaps ifconfig -a might help if it is being recognized but just not configured.
 
Old 03-13-2013, 02:27 PM   #3
shivaa
Senior Member
 
Registered: Jul 2012
Location: Grenoble, Fr.
Distribution: Sun Solaris, RHEL, Ubuntu, Debian 6.0
Posts: 1,800
Blog Entries: 4

Rep: Reputation: 286Reputation: 286Reputation: 286
What network connectivity method you had chose when you had installed CentOS - DHCP or manual?

What you've tried to access Internet on Secondary H/D i.e. CentOS? Just share it, so people could suggest you some way.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ssh: connection to host port: 22: Connection timed out lost connection cucolin@ Linux - Server 4 11-22-2011 07:15 AM
Routing problem? or ppp connection problem? onim1978 Linux - Networking 1 09-09-2010 10:06 AM
Internet connection problem under Linux - "Connection Reset" scmbg Linux - Networking 1 02-25-2010 12:44 PM
regarding the internet connection problem,and graphics enabling problem, jitulove Linux - Laptop and Netbook 1 02-19-2009 09:17 PM
idea: sharing net connection, method: iptables..., problem: broken net connection :( danny2055 Linux - Networking 4 06-09-2003 08:00 AM


All times are GMT -5. The time now is 08:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration