LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-25-2006, 06:48 PM   #1
anshul2181981
LQ Newbie
 
Registered: Mar 2006
Posts: 3

Rep: Reputation: 0
connecting to internet on suse 9.2


Hi !
i cudn't find much on this .
i have installed suse 9.2 personal edition on my dell 600m inspiron which has win xp professional.
I see that suse recognizes the lan card by giving the following info on Yast :
"Dell NetXtreme BCM5705M Gigabit Ethernet Configured with DHCP"

But when i try to browse the web i am not able to as the browser gives the message " ... host not found".
I have a DSL cable connection to connect to the internet through the ethernet port.


What do I need to do ?

Also i am unable to run basic commands like "ifconfig" and "route" . Please advise on this too.
 
Old 03-26-2006, 10:04 AM   #2
chandan
Member
 
Registered: Feb 2003
Location: Bangalore, India
Distribution: Fedora Core 2
Posts: 60

Rep: Reputation: 15
Your ethernet card may be detected, but your network may not be configured or enabled.
You can configure your network using yast.
This link may help you do this:
http://www.linuxheadquarters.com/how...ethernet.shtml
 
Old 03-26-2006, 11:09 AM   #3
Ha1f
Member
 
Registered: Jun 2005
Location: University of Maryland
Distribution: FreeBSD
Posts: 268

Rep: Reputation: 30
it may be a module problem also.

have you considered using a more up to date versioin of suse? hardware detection is excellent.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble connecting to the internet with SuSE Linux kevinbowers Linux - Networking 3 03-12-2006 03:24 AM
Newbie: Connecting to Internet with SuSE 10.0 pgcrockhead Linux - Networking 3 01-18-2006 05:36 PM
Problems with connecting to Internet on SuSE 9.2 mile89 SUSE / openSUSE 4 01-01-2005 03:34 AM
Connecting to internet on Suse 9.1 rmdnet Linux - Networking 3 07-27-2004 10:01 AM
suse 9.1 not connecting to the internet EazyMoney Linux - Newbie 24 07-20-2004 02:19 PM


All times are GMT -5. The time now is 11:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration