LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-06-2012, 12:51 PM   #1
john999
LQ Newbie
 
Registered: May 2012
Posts: 1

Rep: Reputation: Disabled
Connected my Revo using HDMI and no sound


Hi,

Sorry for what is probably a really simple question, but I'm use to Windows. I bought a Revo 3700 and it came pre-loaded with Linpus linux x window 9.5. I've connected the revo up using a HDMI cable and although i get perfect pitcure I dont get the sound through the TV.

I do have sound if I listern to it through the headphone jack (but not through the TV)

I've tried to look at the sound settings and there does not seem to be any option to switch to HDMI or anything similar

I'm already quite bad on computers and the Linpus system is totally beyond me.

Can anyone provide me a step by step guide on how to sort this out - as simple as possible for a complete novice

Many Thanks
 
Old 05-06-2012, 03:26 PM   #2
jefro
Moderator
 
Registered: Mar 2008
Posts: 15,374

Rep: Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198Reputation: 2198
For most of what I have seen in any hdmi output system, the sound for the hdmi is a completely different chip than what would drive the headphones. You need to switch the default sound output to the device that is part of the hdmi.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HDMI Audio doesn't work - Debian Squeeze (Intel HDMI) felipefv Linux - Hardware 8 02-06-2012 10:47 AM
No Sound with HDMI gjblackford Linux - Hardware 2 07-19-2011 02:04 PM
[SOLVED] HDMI Sound SavoTU Slackware 6 01-25-2011 03:32 PM
No HDMI sound tovarish Linux - Hardware 4 06-21-2010 07:09 AM
No sound over HDMI connection Felipe Linux - Hardware 5 02-25-2010 05:45 PM


All times are GMT -5. The time now is 04:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration