LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-06-2003, 02:09 PM   #1
sachitha
Member
 
Registered: Aug 2003
Location: Sri Lanka
Distribution: Redhat 9.0
Posts: 104

Rep: Reputation: 15
Exclamation confusingly weird prob. answer needed URGENTLY!


I have a small prob.
A week before i mailed some pics
and some other web pages through my 'yahoo e-mail
account' to the 'Eudora 5.1 mail account' that i have in
my own pc, from a cyber cafe.
At home i saved them all(those mails) in different file names, n' deleted all the mails in the Inbox.
A week after (=now) when i
opened those files only their 'HTML Coding ' appears.
I'm unable to view the actual pictures and the web
pages. I didn't convert those files into their HTML
coding. It seemed to have happened automatically ,
without any manipulation by me.
i find this extremely confusing...
how can i get those web pages back to their normal stage???
?
 
Old 10-06-2003, 03:14 PM   #2
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Please don't mark you threads as urgent.

HTMLpages do not contain picture they link to pictures so if you didn't save the pictures all you will have is the html.
 
Old 10-06-2003, 09:32 PM   #3
DigitalTygrrr
Member
 
Registered: Apr 2003
Location: /home/BillyGoatStrut
Distribution: Ubuntu, Debian "Sarge", Mac OS X
Posts: 110

Rep: Reputation: 15
this may be a shot in the dark...but is there any chance that you saved your picture with the wrong extension? maybe you could just save the extension differently.
 
Old 10-15-2003, 12:54 PM   #4
sachitha
Member
 
Registered: Aug 2003
Location: Sri Lanka
Distribution: Redhat 9.0
Posts: 104

Original Poster
Rep: Reputation: 15
thanks ! it helped.

to both repliers
spc.to digital tygrr

Thanks !!
ur reply helped me perfectly.
i had not given the correct extention.
in my case, i never gave much thought
to the aspect of giving an extention
while saving those web pages.
after giving .html extention it worked.
well then thanks again,
-Sachitha
 
Old 10-16-2003, 06:34 PM   #5
DigitalTygrrr
Member
 
Registered: Apr 2003
Location: /home/BillyGoatStrut
Distribution: Ubuntu, Debian "Sarge", Mac OS X
Posts: 110

Rep: Reputation: 15
glad I could help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
weird prob.. OverrRyde Mandriva 3 02-15-2006 06:05 AM
Help urgently needed steve007 Linux - Newbie 2 08-26-2005 10:14 AM
Python Prob....Solution needed urgently!!! abhigo Programming 5 02-10-2005 06:00 PM
help needed urgently for a project djadhav Linux - Networking 1 10-18-2004 01:44 PM
Small prob. but Answer needed URGENTLY!!! sachitha General 2 09-01-2003 06:19 PM


All times are GMT -5. The time now is 06:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration