LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-16-2008, 01:29 AM   #1
gordon__1
LQ Newbie
 
Registered: Jan 2008
Posts: 10

Rep: Reputation: 0
Red face Confused with Madwifi and kismet configuration


I would appreciate any input that will help me learn more about Madwifi and Kismet. I've got an eee running Backtrack3 off USB flash. I'm a noob, but i have been learning at as fast rate, but have frustrating gaps in my knowledge, so please help.

lspci - AR5006EG
iwconfig

lo no wireless connection
eth0 no wireless connection
wifi0 no wireless connection
ath0 is in Managed Mode (I can't cut and paste all details, I'm on a different computer at the moment)

My kismet.conf file has the line source=madwifi_g,wifi0,madwifi

Now, I run Kismet and it brings up the Network list = great, it works
Now, i have something called kis0, and i don't know what that is
I don't really understand what's going on with my system, when i try to use aircrack, the instructions are to stop ath0, so i can start it in monitor mode. But it doesn't work,
airmon-ng stop ath0

wifi0 atheros madwifi-ng
ath0 atheros madwifi-ng VAP (parent: wifi0) (VAP destroyed)
kis0 atheros madwifi-ng VAP (parent: wifi0)

SO I've destroyed ath0 VAP - seems good
airmon-ng start ath0
wifi0 atheros madwifi-ng
kis0 atheros madwifi-ng VAP (parent: wifi0)

Kismet is still working, i guess its using the kis0 VAP to monitor, but all the aircrack instructions describe using ath0, and my system never works when i start using commands with ath0

Its gone and i'm stuck
I spent a lot of time trying to understand what is happening and why. I would appreciate someone filling in the blanks, I hope this is enough information.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
confused with CIPE configuration!! riinku Linux - Networking 0 12-02-2007 02:43 AM
Madwifi Module And Network Configuration Warpboy Linux - Networking 0 06-06-2007 05:10 PM
kismet configuration DexterPC Linux - Newbie 11 03-16-2007 08:08 PM
kismet, madwifi, and a headache Th3_J3st3R Linux - Wireless Networking 4 07-30-2006 10:19 AM


All times are GMT -5. The time now is 12:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration