LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-15-2007, 09:49 AM   #1
mlamuli
LQ Newbie
 
Registered: Jan 2007
Posts: 2

Rep: Reputation: 0
"...conflict with package..."


Hi
I'm VERY new to Linux,
I'm trying to install packages compat-gcc-c++-7.3-2.96.126.i386.rpm and compat-libstdc++-7.3-2.96.126.i386.rpm...
I get an error message that reads like "...conflicts with package compat-32bit-2006.1.25-9".

Thanks,
mlamuli
 
Old 01-15-2007, 10:07 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
clearly not a members intro. moved to Linux - Newbie.
 
Old 01-15-2007, 10:50 AM   #3
arochester
Member
 
Registered: May 2006
Distribution: Debian
Posts: 601

Rep: Reputation: 96
Which distribution are you using e.g.Redhat? Fedora?

If you install the packages via the Package Manager e.g. Yum, instead of from source,the Package Manager will usually sort out dependancies.
 
Old 01-16-2007, 07:10 AM   #4
mlamuli
LQ Newbie
 
Registered: Jan 2007
Posts: 2

Original Poster
Rep: Reputation: 0
RE: "...conflict with package..."

Hi

I'm running Suse 10.1
I've tried installing using YAST, but that does not work either.

Thanks
 
Old 01-16-2007, 08:07 AM   #5
arochester
Member
 
Registered: May 2006
Distribution: Debian
Posts: 601

Rep: Reputation: 96
Have a look at "Hacking SUSE Linux 10.1 " on http://www.thejemreport.com/mambo/content/view/254 particularly "Adding sources to YaST"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"signal_connect" via package "Gtk2::Window" Rick Hunter Mandriva 5 03-13-2009 08:23 AM
Can't locate object method "splitpath" via package "PACK001" at /usr/lib/perl5/5.8.8/ sajigeorge Linux - Software 1 01-11-2009 07:33 AM
perl install error: Can't locate object method "new" via package "Module::Build::Vers powah Linux - Software 0 10-24-2006 02:57 PM
USB and PS/2 Mouse conflict - "jerky" pointer movements jonnyO2 Linux - Hardware 0 04-07-2004 06:05 AM
Can't locate object method "splitpath" via package "File::Spec" RobJohnston Linux - General 2 06-28-2003 10:59 AM


All times are GMT -5. The time now is 12:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration