LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-12-2012, 06:15 AM   #1
aliEnsi
LQ Newbie
 
Registered: Jun 2012
Posts: 2

Rep: Reputation: Disabled
conflict between 2 versions of glib


Hi,

I am installing atk package on Ubuntu.
This package depends on glib.
So, I installed glib version 2.32.3.
But when I try to configure atk, I get this error :
"GLIB 2.31.0 or better is required."

It seems like there is a problem within the version 2.32.3 I have installed...
Any ideas?
 
Old 06-12-2012, 06:34 AM   #2
aliEnsi
LQ Newbie
 
Registered: Jun 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
I found the solution.
I run sudo ldconfig -v | grep glib.
Then, I run sudo ./configure again.
And that works fine!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
conflicting glib versions and glib-config scius Linux - Software 5 06-03-2008 03:35 AM
how to install new versions of glib? gobi_dgm Linux - Newbie 2 02-08-2005 12:53 AM
GLib 1.2.8 & 1.2.10 conflict eeverde Linux - Newbie 0 08-04-2004 03:15 AM
Two versions of Glib? OnlyMe Linux - Software 1 04-21-2004 07:13 AM
2 versions of glib conflict toships Linux - Newbie 2 02-21-2004 04:29 PM


All times are GMT -5. The time now is 04:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration