I am trying to knock my head from two days to solve this problem .
I have installed Glib 2.32 , which is needed for gstreamer compiling but when I compile Gstreamer getting error :
configure: Requested 'glib-2.0 >= 2.32.0' but version of GLib Uninstalled is 2.29.2
configure: error: This package requires GLib >= 2.32.0 to compile.
kg-config --modversion glib-2.0 shows: 2.34.2
but dont know why I am getting error : glib-2.0 >= 2.32.0' while compilation
Is it not getting new Glib path . I am missing any thing on it?