LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-23-2006, 03:43 AM   #1
migero
LQ Newbie
 
Registered: Oct 2004
Distribution: suse linux 9.1
Posts: 5

Rep: Reputation: 0
Unhappy ./configure problem


ive got a fresh installation of opensuse and wanted to compile the newest k3b after download i unpacked it and ran command ./configure
Code:
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking for -p flag to install... yes
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for kde-config... /opt/kde3/bin/kde-config
checking where to install... /opt/kde3 (as returned by kde-config)
checking for style of include used by make... GNU
checking for gcc... gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables...
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ANSI C... none needed
checking dependency style of gcc... gcc3
checking how to run the C preprocessor... /lib/cpp
configure: error: C preprocessor "/lib/cpp" fails sanity check
See `config.log' for more details.
so i look on config.log and get this
config.log
ive looked in yast and i had installed gcc and all needed someone said i need some symlik ?
ps. i dont know it this fits the newbie forum if so im sorry.
 
Old 06-23-2006, 04:09 AM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Have you got the Linux-kernel-headers installed?


Cheers,
Tink
 
Old 07-08-2006, 06:31 AM   #3
migero
LQ Newbie
 
Registered: Oct 2004
Distribution: suse linux 9.1
Posts: 5

Original Poster
Rep: Reputation: 0
nope but im instaling them now
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
./configure problem bruse Linux - Newbie 10 10-13-2005 05:28 AM
./configure problem tuxrules Linux - Newbie 6 09-24-2004 12:58 PM
./configure problem ! wlaw Linux - Newbie 8 06-24-2004 07:11 AM
.\configure PROBLEM mla Linux - Software 13 10-13-2003 05:01 PM
Configure Problem Snabber Linux - Software 11 07-07-2003 03:29 PM


All times are GMT -5. The time now is 05:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration