LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-04-2009, 09:37 PM   #1
xzimppledink
LQ Newbie
 
Registered: Mar 2009
Posts: 8

Rep: Reputation: 0
configure evolution email


Instructions say setup assistant opens on the first visit to evolution, mine did not. is there another way to activate setup instructions window?.
 
Old 03-05-2009, 03:46 AM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Open evolution and go to preferences Mail accounts and hit Add.
Good Luck and have fun, any more questions, ask away.
 
Old 03-19-2009, 02:54 PM   #3
FlGator81
Member
 
Registered: Nov 2008
Location: Baltimore
Distribution: Ubuntu
Posts: 65

Rep: Reputation: 21
Do you know how to use Evolution to check the local mail server? I want Logcheck to send me system logs via the local mail server and read them in Evolution, but can't get Evolution configured correctly. I only get error messages saying "Error while fetching mail."
 
Old 03-19-2009, 03:15 PM   #4
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Hi FlGator81,
Going to need more info;
distro
Is system mail going to root@localhost?
What have you tried?
What happened?
Stuff like that
 
Old 03-19-2009, 04:05 PM   #5
FlGator81
Member
 
Registered: Nov 2008
Location: Baltimore
Distribution: Ubuntu
Posts: 65

Rep: Reputation: 21
Quote:
Originally Posted by comprookie2000 View Post
Hi FlGator81,
Going to need more info;
distro
Is system mail going to root@localhost?
What have you tried?
What happened?
Stuff like that
The distro is Ubuntu 8.10, and mail will go to user@localhost. So far, I have tried every configuration option under the "Receiving Email" tab of the Account Editor. The server type is set to POP, the server address is set to 127.0.0.1, the username is set to user@localhost, with no encryption or authentication. Also, I tried all of the other available choices in the "Server Type" drop-down box, and got the same result each time: error while fetching mail.

Now, there is one thing related to server type that I don't understand, and so could be the issue. If I select Local Delivery, Standard UNIX mbox, or maildir, it asks for a configuration path instead of a server and username. I tried setting the path to the /Home/mail/default directory, then re-open Evolution, and it just says there is no mail.

I think I have Logcheck (and also RK Hunter and OSSEC HIDS 2.0) configured correctly to use the local mail server, so that's why I have assumed the error to be a configuration issue in Evolution.

I did try Google, but only found tips involving Hotmail, Gmail, SquirrelMail, DICE, etc, but nothing about using the local mail server.
 
Old 03-19-2009, 08:20 PM   #6
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Are you using exim4?
did you run dpkg-reconfigure exim4-config?

Then make sure to set up the mailbox for /var/spool/mail

for evolution
account name user@localhost
Your mail will be in /var/spool/mail/username
Receiving mail Local Delivery
Sending Mail Sendmail

To test;
http://www.cs.colostate.edu/helpdocs/email.html

let me know how you make out

Last edited by comprookie2000; 03-20-2009 at 02:10 PM.
 
Old 03-20-2009, 01:35 PM   #7
FlGator81
Member
 
Registered: Nov 2008
Location: Baltimore
Distribution: Ubuntu
Posts: 65

Rep: Reputation: 21
That did the trick! Now I don't have to go searching for my logs, thank you.

Now, I did get one alert message as I was configuring exim4:

"ALERT: exim paniclog /var/log/exim4/paniclog has non-zero size, mail system possibly broken"

What does that mean? Is it something I should worry about/fix? In any case, thanks again!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Evolution email Q cbjhawks SUSE / openSUSE 3 02-07-2007 12:23 PM
How can I configure Evolution Email to accept my hotmail account? Jonesie Linux - Hardware 4 02-07-2005 07:32 PM
How do I configure postfix master to forward all email to an email server ? hello321_1999 Linux - Software 1 11-18-2004 04:43 AM
Installing evolution email, error during configure - db.h donbellioni Linux - Software 11 08-16-2004 10:34 PM
evolution email reaky Linux - Software 0 11-12-2003 04:51 AM


All times are GMT -5. The time now is 10:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration