LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-06-2005, 01:05 AM   #1
silverbirch
Member
 
Registered: Feb 2005
Location: New Zealand
Distribution: Pclinuxos 2016 LXDE, Win 10
Posts: 67

Rep: Reputation: 15
Configure BIOS


Prior to attempting to install Mandrake 10.1 I've ben reading an installation document . It says to configure the BIOS and mentions "PNP OS" or "Plug'n'Play OS"., so that linux will detect my hardware.

I've been into the BIOS settings and find these two likely looking options-
CPU PnP Set Up with following options;
CPU Over-clocking - set to disabled
CPU frequency - 133 Mhz
DRAM - auto

actually looks like I've missed copying a line.

Second option -
PCI Plug and Play Set Up
Share memory size 32 MB
Primary Graphics Adapter - PCI
Allocate IRQ to PCI VGA - yes
PCI IDE Bus Master - disabled

Is it one of these options? They are the only selections that seemed to have the correct words.
Thanks
silverbirch



 
Old 02-06-2005, 01:08 AM   #2
__J
Senior Member
 
Registered: Dec 2004
Distribution: Slackware, ROCK
Posts: 1,973

Rep: Reputation: 46
it usually literally says "PnP OS" meaning the operating system installed will take care of assigning irq numbers for some hardware instead of the bios (hence the term plug and play OS)
 
Old 02-06-2005, 01:15 AM   #3
silverbirch
Member
 
Registered: Feb 2005
Location: New Zealand
Distribution: Pclinuxos 2016 LXDE, Win 10
Posts: 67

Original Poster
Rep: Reputation: 15
What is it I need to do to have the computer recognise my hardware in relation to this?
 
Old 02-06-2005, 01:32 AM   #4
Electro
LQ Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
Make sure PNP OS is set to no or PNP is set to BIOS instead of OS. Also make sure "PCI IDE Bus Master" is set to enabled or yes because it will make the installation quicker and make your system more responsive.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Easy Bios? (floppy that boots and runs new bios) tearinox Linux - Hardware 5 10-12-2004 06:13 PM
need Bios driver to exec custom on board bios code wmain Linux - Software 0 09-03-2004 09:32 AM
How to use GNU autoconf to generate a new configure from configure.in ?? vanhelsing Programming 5 08-05-2004 11:02 AM
configure: error: when trying to install / configure new software ? met tomfer007 Linux - Software 1 07-25-2004 04:52 PM
old BIOS (1992) won't detect my cdrom drive; BIOS says: neither IDE prots enabled carbono Linux - Hardware 5 05-18-2004 12:07 PM


All times are GMT -5. The time now is 12:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration