LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-29-2010, 09:13 AM   #1
Kristi Sen
LQ Newbie
 
Registered: Oct 2010
Posts: 2

Rep: Reputation: 0
Smile configuration Problem


i have installed ubuntu 9.10 last week. at the same time i have taken a broadband connection from bsnl. i can not surf webpages by using ubuntu 9.10 because i don't know the procedure to configure bsnl broadband in ubuntu 9.10.it would be very helpful to me if i know how to configure broadband in ubuntu 9.10. i want to know it in detail since i don't know the abcd of it.

Last edited by Kristi Sen; 11-05-2010 at 10:36 AM. Reason: for detailing the problem
 
Old 10-29-2010, 10:57 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
Care to give us a bit more detail about your problem? Were you asked any questions about it during the installation? Normally this is done during installation unless you have something a bit unusual.

So are you going to tell us what kind of network connection you have or would you like us to guess?
jdk
 
Old 10-29-2010, 11:45 AM   #3
mlangdn
Senior Member
 
Registered: Mar 2005
Location: Kentucky
Distribution: Slackware64-current
Posts: 1,429

Rep: Reputation: 196Reputation: 196
I'll take a guess.
Does Ubuntu have wicd? If so, fire it up and let it configure it for you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
IP configuration problem in FC 10 cooljkb14 Linux - Networking 1 07-02-2009 09:21 AM
DynDns problem... with configuration or with system configuration? dwhitney67 Linux - Software 1 03-04-2009 11:10 AM
SNAT working problem(is that configuration problem?) cranium2004 Linux - Networking 11 05-12-2005 09:18 AM
Lan configuration problem - NFS boot problem - RX&TX packets errors 242VDM242 Linux - Networking 4 11-25-2004 02:35 PM
X configuration problem - OR - Where did the configuration tool go??? t3kn0lu5t Debian 3 09-25-2003 08:19 PM


All times are GMT -5. The time now is 02:44 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration