LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-03-2009, 02:18 PM   #1
daniell
Member
 
Registered: Jul 2008
Posts: 152

Rep: Reputation: 15
Computer wont wake up


If I walk away from my computer for more than a half hour it will not wake up. The neon lights stay on, but it will not respond to keyboard or mouse, just black screen. I must re-boot. I have Ubuntu 9.04.
It does not happen with windows.

Any ideas/suggestions would be appreciated.
 
Old 07-03-2009, 02:46 PM   #2
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
"Neon" lights were abandoned in Errr .... the '70's ?

Perhaps you are running on seriously old hardware ?

Some details of your hardware would help us help you.

Meanwhile:

Do you have "Suspend to Disk" enabled? It's buggy at the moment - disable it if it is causing problems.

Check your "Power (saving) Settings", and maybe choose something else. Experiment until you find the settings that suit your use.
 
Old 07-03-2009, 03:23 PM   #3
daniell
Member
 
Registered: Jul 2008
Posts: 152

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by tredegar View Post
"Neon" lights were abandoned in Errr .... the '70's ?

Perhaps you are running on seriously old hardware ?

Some details of your hardware would help us help you.

Meanwhile:

Do you have "Suspend to Disk" enabled? It's buggy at the moment - disable it if it is causing problems.

Check your "Power (saving) Settings", and maybe choose something else. Experiment until you find the settings that suit your use.
I guess I am showing my age. The computer is modern. It has LED lights, not neon.
 
Old 07-03-2009, 03:26 PM   #4
daniell
Member
 
Registered: Jul 2008
Posts: 152

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by tredegar View Post
"Neon" lights were abandoned in Errr .... the '70's ?

Perhaps you are running on seriously old hardware ?

Some details of your hardware would help us help you.

Meanwhile:

Do you have "Suspend to Disk" enabled? It's buggy at the moment - disable it if it is causing problems.

Check your "Power (saving) Settings", and maybe choose something else. Experiment until you find the settings that suit your use.
Dual core processor
4GIG Ram
How do I disable Suspend to Disk
 
Old 07-03-2009, 04:52 PM   #5
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
Quote:
I guess I am showing my age.
Heh. I was just teasing: I have soldered 90volt neon indicators for computers (not exactly "PCs" in the current sense) before, but it was quite a while ago ...
Quote:
How do I disable Suspend to Disk
I am running Kubuntu 8.04, so it's KDE, not gnome, and my distro is a year older than yours, so I think you'll have to search and test things out for yourself (I did try for you, briefly).

But I think it is defaulting to no activity for 10min -> "screensaver", then, later, with no user input, it's going to "Suspend". I think you need to disable this action, because it isn't working properly (and, credit to the developers, it's difficult to get it right, for all the hardware that's out there).

As I said, your distro is newer than mine, but perhaps you now know where to start searching for a solution.

I don't have an icon to control this, but my distro doesn't do this, so perhaps this is not surprising.

Maybe try this: http://linux.derkeiler.com/Mailing-L.../msg01700.html

If / when you find the solution to disabling suspend, please post it here, because one of these days I expect I'll need to upgrade, and I'll want to know how to disable this nonsense.


[Edit:] Otherwise, please start a new thread titled "How to disable suspend /hibernate in gnome?"
You'll get a better response to your question.
[/Edit]
Good luck.

Last edited by tredegar; 07-03-2009 at 05:09 PM.
 
Old 07-04-2009, 05:04 AM   #6
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
OK, I found the "Suspend" control in KDE:
R-click the battery icon on the panel, Choose "Restore" and you are presented with options for suspend / hibernate / shutdown after periods of inactivity or low-battery conditions.

Gnome must have something similar, you just have to find it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Won't Wake Up Rog3236 Linux - Newbie 0 04-22-2009 10:42 AM
Cannot Wake Computer Rog3236 Linux - Newbie 1 04-19-2009 05:33 PM
Mouse wont wake after sleep mode icedfusion Ubuntu 3 09-11-2006 10:23 PM
MDK9.2 wont wake back up...... silverbullet Mandriva 0 01-07-2004 08:41 AM
Wake up computer on LAN Linh Linux - Networking 2 06-15-2003 06:33 PM


All times are GMT -5. The time now is 02:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration