LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-30-2004, 08:47 PM   #1
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Rep: Reputation: 45
Computer stops responding for a second..


Hi,
I recently installed Suse 9.1 on my P4 2000MHz 512 MB RAM machine.. the computer stops responding for about a second or so every few seconds. I tried it with fluxbox and KDE, it still does the same. Does anyone know why this is?

thanks
 
Old 07-30-2004, 08:58 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,972
Blog Entries: 11

Rep: Reputation: 876Reputation: 876Reputation: 876Reputation: 876Reputation: 876Reputation: 876Reputation: 876
Many modern MoBo's have problem with apmd ...
is it enabled?


Cheers,
Tink
 
Old 07-30-2004, 09:03 PM   #3
ksgill
Senior Member
 
Registered: Apr 2003
Location: Toronto, Canada
Distribution: Ubuntu Jaunty (9.04)
Posts: 1,044

Original Poster
Rep: Reputation: 45
Thanks for the fast reply tinkster.. how do I check about this power management feature? and how do I disable it. Learn new things everyday!
 
Old 07-30-2004, 10:19 PM   #4
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,972
Blog Entries: 11

Rep: Reputation: 876Reputation: 876Reputation: 876Reputation: 876Reputation: 876Reputation: 876Reputation: 876
ps -A | grep apmd

If there's no "watchdog" process active restarting
other daemons you may be able to just issue a
skill -TERM apmd


No idea how SuSE goes about setting up
services, I'd suggest looking through the
YaST menus ...


Cheers,
Tink
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
suse 9.3 stops responding xaptux Suse/Novell 2 09-29-2005 03:28 PM
How often your Windows stops responding? chii-chan General 17 03-20-2004 07:26 PM
Install went fine (seemingly), but computer stops responding on first boot actionwes Fedora - Installation 1 03-15-2004 03:50 PM
USB Stops responding... xeristian/null Linux - Hardware 0 08-27-2003 08:09 AM
Everything stops responding for a few sec Edward78 Linux - General 4 08-06-2002 01:07 AM


All times are GMT -5. The time now is 03:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration