LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-10-2005, 03:43 PM   #1
mol722
LQ Newbie
 
Registered: Apr 2005
Posts: 2

Rep: Reputation: 0
Computer starts with L 99 after mandrake uninstall...


Hi,

I installed Mandrake linux 10.0 on a system which had previously been using windows 98 second edition (french because it had to be restored and we had no english restore disks or any copy of the win98 SE disk, it's better then nothing). I installed Mandrake 10.0 (Download edition) and everything went ok except I couldn't get the ethernet card working, so no internet. Probably could've figured something out but I had to reinstall win 98 anyway. I put a win 98 floppy boot disk in and formatted C: and D: and tried reinstalling using some back up disks(the same french ones as had worked before, they also format and partition whatever they need automatically).

Now it said it went ok, that is from what I understand of it, I don't know french. But then I reboot like it asks and then everything seems to go ok then I get the L 99 99 99 99 99 99... etc. all over the screen.

I've done some searching and if I'm right then the MBR is corrupted or something, any ideas how I can fix this? I've read I could restore the MBR from a win xp cd maybe? This is the first time I've ever installed a linux distro before so I really don't know much about it.

It's a compaq presario 5827 if I remember right, 500Mhz celeron, 96 mb, ati radeon 32 mb(this was somehow forced onto the board seeing as how the board uses integrated graphics, no idea how they did it), 16.2 GB HD.

The original OS is win98 SE, it got killed by a virus though so I'm trying to restore windows as it's not my machine but a friends, they want windows back in and the L 99 thing has really got me stuck here so if someone could shed some light on how I can restore the MBR for windows, or another solution if that's not the problem, as I said I'm really stuck here, I'd really appreciate it, thanks in advance.

Last edited by mol722; 04-10-2005 at 03:45 PM.
 
Old 04-10-2005, 04:03 PM   #2
piscikeeper
Member
 
Registered: Jul 2003
Location: indiana,usa
Distribution: SuSE 11,Slack,Mint
Posts: 425

Rep: Reputation: 30
boot from the 98 floppy and issue "fixmbr" at the DOS prompt.
if MDK is still installed,you could use a MDK boot floppy (or possibly the cd) to boot it and enter /sbin/lilo in console.
 
Old 04-10-2005, 05:18 PM   #3
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,053

Rep: Reputation: 971Reputation: 971Reputation: 971Reputation: 971Reputation: 971Reputation: 971Reputation: 971Reputation: 971
Quote:
boot from the 98 floppy and issue "fixmbr" at the DOS prompt.
I don't believe this will work with Win98 - came in later.
After the boot from the floppy issue
Code:
fdisk /mbr
 
Old 04-10-2005, 10:39 PM   #4
mol722
LQ Newbie
 
Registered: Apr 2005
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the quick responses guys

I managed to get a hold of an win xp disk and I used "fixmbr", then I formatted both partitions, then repartitioned and it's fixed now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer starts up but then shuts down immediately memo007 Linux - Hardware 18 02-25-2008 07:24 AM
screen turns of when X starts with nvidia drivers on mandrake 10 amon Linux - Hardware 7 03-15-2006 09:57 AM
Mandrake 9.2 starts KDE when I want to shut down the computer in icewm n00b_juser Mandriva 14 08-26-2005 08:28 AM
Mandrake 9.1 -> rpmDrake starts, but fails - Please help me! Eagle3386 Mandriva 9 10-28-2003 01:19 PM
mandrake 9 starts in text mode shwabob Linux - Newbie 5 06-10-2003 11:08 AM


All times are GMT -5. The time now is 04:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration