LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-02-2015, 12:38 PM   #1
MrDooDooHead
LQ Newbie
 
Registered: Dec 2006
Posts: 5

Rep: Reputation: 0
Complete frustration: trying to share a Seagate 4tb drive (usb) on windows network


Ok, so I recently installed a Maxtor USB 500Gb external drive. I had to change some permissions but it works like a champ.

I really need more room so I bought a Seagate USB 4tb. I wiped the drive and reformated as ext2. (I am using a really old machine running RedHat). I duplicated my file permissions etc and it works find locally but is nowhere to be found on the network. Completely at a loss. Thank you.
 
Old 02-02-2015, 12:56 PM   #2
smallpond
Senior Member
 
Registered: Feb 2011
Location: Massachusetts, USA
Distribution: CentOS 6 (pre-systemd)
Posts: 2,745

Rep: Reputation: 741Reputation: 741Reputation: 741Reputation: 741Reputation: 741Reputation: 741Reputation: 741
Are you using samba?
 
Old 02-02-2015, 01:17 PM   #3
michaelk
Moderator
 
Registered: Aug 2002
Posts: 15,716

Rep: Reputation: 1751Reputation: 1751Reputation: 1751Reputation: 1751Reputation: 1751Reputation: 1751Reputation: 1751Reputation: 1751Reputation: 1751Reputation: 1751Reputation: 1751
In addition please define what you mean by nowhere to be found on the network?
 
Old 02-02-2015, 04:03 PM   #4
MrDooDooHead
LQ Newbie
 
Registered: Dec 2006
Posts: 5

Original Poster
Rep: Reputation: 0
thank you for the replies. yes, I am using SAMBA. but the Maxtor USB "standalone" drive- I just plugged in the USB...fooled around with permissions a bit and boom...there it was on windows network (to clarify- I could connect to the Linux machine on the network and their were the folders I created included the Maxtor drive.
 
Old 02-02-2015, 04:07 PM   #5
suicidaleggroll
LQ Guru
 
Registered: Nov 2010
Location: Colorado
Distribution: OpenSUSE, CentOS
Posts: 5,454

Rep: Reputation: 2052Reputation: 2052Reputation: 2052Reputation: 2052Reputation: 2052Reputation: 2052Reputation: 2052Reputation: 2052Reputation: 2052Reputation: 2052Reputation: 2052
So did you add the mount location for the 4 TB drive to SAMBA's export list?
 
Old 02-02-2015, 04:31 PM   #6
MrDooDooHead
LQ Newbie
 
Registered: Dec 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Samba. Dammit. Samba. I forgot to add the samba configuration. Your question triggered my ancient brain. Sorry for the stupidity. Thanks to you all it is working now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Reading Data from Seagate hard drive extracted from Seagate Central acct_nael Linux - Newbie 17 01-18-2017 09:02 AM
What is the best way to share usb drive on network? Ryanms3030 Linux - Newbie 1 01-21-2014 01:33 AM
Unable to mount seagate 1Tb usb expansion drive Sotux121 Linux - Newbie 6 12-23-2010 11:23 AM
Any way I can use my Linux server as a Windows Network Drive/Web Share? Whats needed? CrewXp Linux - Software 2 07-16-2009 06:25 AM
mount : Seagate usb drive PB0711 SUSE / openSUSE 1 01-08-2007 03:56 PM


All times are GMT -5. The time now is 12:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration