LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-24-2013, 10:31 PM   #16
billvance
Member
 
Registered: Sep 2013
Location: Bothell, Washington USA
Distribution: Kubuntu 12.04
Posts: 57

Original Poster
Rep: Reputation: Disabled

Well, I copied each file into a directory, cd'd to it,
and all make did was print out, "nothing to be done
for 'all'."

Then, way over on the right, I spotted a download a
zip file option. I was a little leary, having gotten
a handfull of funky, non-functional zip files on this
quest allready, but decided to try it anyway.

Well, this time it worked. Make/make install did
their thing. I can't imagine why there are so many
partial/non-working content type zip and text files
out there, but oh well.

Thank you one and all for all the help.

Bill
 
Old 09-24-2013, 11:21 PM   #17
astrogeek
Moderator
 
Registered: Oct 2008
Distribution: Slackware [64]-X.{0|1|2|37|-current} ::12<=X<=14, FreeBSD_10{.0|.1|.2}
Posts: 4,260
Blog Entries: 1

Rep: Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291
Sorry to be late checking in again - good to see you got it worked out!

I have no idea why they would package it so poorly, sign of the times I think... sad to say.

And a belated welcome to LQ!
 
Old 09-25-2013, 12:13 AM   #18
odiseo77
Senior Member
 
Registered: Dec 2004
Location: Caracas, Venezuela
Distribution: Debian Sid, OpenSUSE 42.2
Posts: 1,184

Rep: Reputation: 603Reputation: 603Reputation: 603Reputation: 603Reputation: 603Reputation: 603
Glad to see you got it working. If your problem is finally solved, you can mark the thread as solved in the "Thread tools" link above, or clicking the "Mark thread as solved" link above

Cheers.
 
Old 09-26-2013, 08:13 AM   #19
billvance
Member
 
Registered: Sep 2013
Location: Bothell, Washington USA
Distribution: Kubuntu 12.04
Posts: 57

Original Poster
Rep: Reputation: Disabled
Well, I can't yet say that it has actually been
solved, just that it appears to be so. The compile
seemed to work, and a couple of the listed modules
are present when I run lsmod, but not all of them.
I can't even hook things up yet. I need some cabling
but have no bucks to get any until the eagle dumps
on the third of the coming month. At that point, I'll
be able to test things out as discribed in the readme.

What do you think? Should I close this thread out,
and start a new one if needed, or just keep this one
open till I know if everything is working or not?
An etiquette issue perhaps?

Bill
 
Old 09-26-2013, 12:35 PM   #20
astrogeek
Moderator
 
Registered: Oct 2008
Distribution: Slackware [64]-X.{0|1|2|37|-current} ::12<=X<=14, FreeBSD_10{.0|.1|.2}
Posts: 4,260
Blog Entries: 1

Rep: Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291Reputation: 2291
There is no rush to close it, better to wait and post a happy "SUCCESS!" message on pay-day!

And if you have any left over organize a party
 
Old 09-26-2013, 08:48 PM   #21
billvance
Member
 
Registered: Sep 2013
Location: Bothell, Washington USA
Distribution: Kubuntu 12.04
Posts: 57

Original Poster
Rep: Reputation: Disabled
Sounds like a plan.

We go.....

Bill
 
Old 12-01-2013, 04:01 AM   #22
billvance
Member
 
Registered: Sep 2013
Location: Bothell, Washington USA
Distribution: Kubuntu 12.04
Posts: 57

Original Poster
Rep: Reputation: Disabled
Howdy;

Sorry to take so long, but my cable __finally__ got here.
All the hard-software parts and pieces seem to be here, so
I guess this thread is now closed. Now I get to figure out
how to make it all work.

Thanks for all the help.

Bill
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Errors while compiling an example from Linux Device Drivers MrBonev Programming 3 01-11-2014 02:39 PM
linux device drivers : how can i unregister a character device ? zampa Linux - General 5 06-21-2012 05:34 AM
[SOLVED] URGENT : How to handle one device through two separted device drivers Khadidja Linux - Kernel 2 02-16-2011 02:33 AM
Compiling Device Driver in Linux i_love_linux Linux - Kernel 13 09-04-2007 09:24 AM
Compiling device-3dfx darkfnord Linux - Newbie 0 09-16-2002 12:04 AM


All times are GMT -5. The time now is 02:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration