LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-01-2015, 05:11 AM   #1
karthikayan.av
LQ Newbie
 
Registered: Apr 2015
Location: Bangalore
Distribution: CentOS
Posts: 1

Rep: Reputation: Disabled
compat-libstdc++ package for CentOS


I am new to Linux OS. I have recently installed CentOS on Oracle Virtual Box. I need to install the compat-libstdc++ package now. Please guide me how can I install this package on my newly installed Linux OS.
 
Old 04-01-2015, 05:45 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016 CentOS6.9 CentOS7.3 + 50+ other Linux OS, for test only.
Posts: 16,657

Rep: Reputation: 3281Reputation: 3281Reputation: 3281Reputation: 3281Reputation: 3281Reputation: 3281Reputation: 3281Reputation: 3281Reputation: 3281Reputation: 3281Reputation: 3281
Welcome to LQ.

CentOS 6.x and 7.x # yum install compat-libstdc++.i686 compat-libstdc++.x86_64
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
package compat-libstdc++-33-3.2.3-69.el6.i686 is already installed sureshpanchanathan Linux - Newbie 11 08-23-2012 04:00 AM
[SOLVED] where to get compat-libstdc++-33 and libstdc++.so.5 files for Symantec Backup Agent ? albertwt Linux - Newbie 4 09-09-2010 09:02 AM
How to find libstdc++* or compat-libstdc++-* bopedibop Linux - Newbie 2 04-29-2008 09:53 AM
package compat-libstdc++ is not installed jimmyjiang Red Hat 4 04-16-2008 09:41 AM
Need older libraries: libstdc++-3.2.4, libstdc++-libc6.-1.so.2, & compat-2004.7.1 al_moline SUSE / openSUSE 2 10-19-2007 07:01 AM


All times are GMT -5. The time now is 07:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration