LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-17-2012, 10:38 AM   #1
blackdog54
LQ Newbie
 
Registered: Apr 2012
Posts: 2

Rep: Reputation: Disabled
command not found


I just installed ubuntu server 11.1 using vmware and then added the gui. When I go to finish with the command that I thought would start the gui it says "command not found". The command I am using is "sudo /etc/init.d/gdm start" and I have also tried "sudo /etc/init.d/gdm restart".
 
Old 04-17-2012, 11:29 AM   #2
jkirchner
Member
 
Registered: Apr 2007
Location: West Virginia
Distribution: LinuxMint 18
Posts: 739

Rep: Reputation: 179Reputation: 179
Try:
Code:
sudo service gdm start
Per Psychocats at http://www.psychocats.net/ubuntu/minimal
 
Old 04-17-2012, 11:37 AM   #3
pafoo
Member
 
Registered: Jul 2011
Location: Alabama
Distribution: Red Hat/Ubuntu/Solaris
Posts: 37

Rep: Reputation: 11
Command not found means your path is not set up to sudo. Use to absolute path. /usr/bin/sudo /etc/init.d/gdm start
 
Old 04-17-2012, 11:39 AM   #4
Satyaveer Arya
Senior Member
 
Registered: May 2010
Location: Palm Island
Distribution: RHEL, CentOS, Debian, Oracle Solaris 10
Posts: 1,415

Rep: Reputation: 305Reputation: 305Reputation: 305Reputation: 305
Quote:
I just installed ubuntu server 11.1 using vmware and then added the gui.
Which gui you added/installed? You installed Ubuntu on Virtual Machine, right? If it is so, then the GUI would have already been there. Isn't it?
 
Old 04-17-2012, 12:18 PM   #5
blackdog54
LQ Newbie
 
Registered: Apr 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thank you all for your help. After working on it for quite some time I walked away, came back and "DUH" did a reboot. Works fine.
 
Old 04-17-2012, 12:20 PM   #6
Satyaveer Arya
Senior Member
 
Registered: May 2010
Location: Palm Island
Distribution: RHEL, CentOS, Debian, Oracle Solaris 10
Posts: 1,415

Rep: Reputation: 305Reputation: 305Reputation: 305Reputation: 305
Glad to know that it worked out for you. Now if your problem has been solved, you can mark your thread as SOLVED.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] RHEL 6 cannot initiate FTP command: bash: ftp: command not found DavidDiepUSC Linux - Newbie 20 11-21-2012 05:37 AM
setup command not found in Ubuntu 10.04 Command Prompt vinaytp Ubuntu 2 05-06-2010 02:10 PM
Shell: command not found / Runs fine with "Run command" badbunny Linux - Newbie 1 01-22-2007 02:21 AM
bash: rpm: command not found && sudo: alien: command not found Java_Code Ubuntu 7 07-28-2006 12:57 AM
bash: <command name> command not found smash Programming 5 03-13-2006 09:48 AM


All times are GMT -5. The time now is 04:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration