LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-06-2011, 04:16 AM   #1
praveen_patil
LQ Newbie
 
Registered: Jul 2011
Posts: 6
Blog Entries: 1

Rep: Reputation: Disabled
Angry ./cnfigure....installation


thank you for solving problem

now i have installed libqt3-mt-dev

this error is solve but new error is comming this is followingly i didn't understand
------------->
checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!

please tell me how this solve problem

Last edited by praveen_patil; 07-06-2011 at 10:55 PM.
 
Old 07-06-2011, 04:20 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153
Welcome to LQ.

The package name is "libqt3-mt-dev" : sudo apt-get install libqt3-mt-dev
 
1 members found this post helpful.
Old 07-06-2011, 10:56 PM   #3
praveen_patil
LQ Newbie
 
Registered: Jul 2011
Posts: 6
Blog Entries: 1

Original Poster
Rep: Reputation: Disabled
Angry

Quote:
Originally Posted by praveen_patil View Post
thank you for solving problem

now i have installed libqt3-mt-dev
i m using kubuntu 11.4

this error is solve but new error is comming this is followingly i didn't understand
------------->
checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!

please tell me how this solve problem
--------------------------------------------------------------------

Last edited by praveen_patil; 07-06-2011 at 10:57 PM.
 
Old 07-07-2011, 08:26 AM   #4
phaemon
Member
 
Registered: Jul 2011
Posts: 40

Rep: Reputation: 5
You need the KDE headers. Headers are in the -dev packages. I think you want:

sudo apt-get install kdelibs-dev
 
Old 07-07-2011, 07:52 PM   #5
praveen_patil
LQ Newbie
 
Registered: Jul 2011
Posts: 6
Blog Entries: 1

Original Poster
Rep: Reputation: Disabled
thank you for given suggestion
i m trying to install cet_automated_attendance-0.1 System on my system
i have installed kdelibs-dev
i m using kubuntu 11.04
but it is not completed configure it is give following error ->>>>>>>>

checking for dcopidl2cpp... /usr/bin/dcopidl2cpp
checking for mcopidl... not found
configure: error: The important program mcopidl was not found!
Please check whether you installed aRts correctly.

so how can i solve this please help me...........


regards................

Last edited by praveen_patil; 07-07-2011 at 11:04 PM.
 
Old 07-07-2011, 08:07 PM   #6
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Instead of asking for each individual failed package, why
don't you tell us WHAT you're trying to install, and why you're
compiling from source?
 
Old 07-08-2011, 02:04 AM   #7
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153
Seems that the OP now has edited #5 :
The application is → cet_automated_attendance-0.1
http://sourceforge.jp/projects/sfnet_aas/

It's an old KDE3 application, time stamp 2005 :
kde3* is required : 'kdelibs4-dev'
 
1 members found this post helpful.
Old 08-05-2011, 02:31 AM   #8
praveen_patil
LQ Newbie
 
Registered: Jul 2011
Posts: 6
Blog Entries: 1

Original Poster
Rep: Reputation: Disabled
Question perl

i m trying executing perl code on my ubuntu 11.04
the code is as follow

-------------------------
#!/usr/bin/perl
print"hello !\n";


-------------------
and then give this command in terminal
#perl hello.pl
./hello.pl

it gives following error
->./hello.pl: Permission denied

how should i run perl script in linux

Last edited by praveen_patil; 08-05-2011 at 02:35 AM.
 
Old 08-05-2011, 02:40 AM   #9
praveen_patil
LQ Newbie
 
Registered: Jul 2011
Posts: 6
Blog Entries: 1

Original Poster
Rep: Reputation: Disabled
my problem is solved thank you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to cnfigure second site with ssl konzo Linux - Server 1 04-09-2011 07:36 AM
how to cnfigure proxy settings in redhat 10.0 raju_dhakar2002 Linux - Networking 4 02-10-2005 11:11 AM
Installation doesn't recognize Red Hat Enterprise Linux ES installation cd bizkut Red Hat 2 08-15-2004 09:57 AM


All times are GMT -5. The time now is 01:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration