LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 08-02-2004, 09:49 AM   #1
ki5eg
LQ Newbie
 
Registered: Aug 2004
Location: okla
Posts: 1

Rep: Reputation: 0
clock never has correct time after booting up


clock works well with mandrake on same mach, i now have suse 9.1 an the clock can be set with kde, but after reboot its not even the right gmt .
not a big problem, i mostly just play on that computer anyway.
the creative modem isn't reconized eather(us external us robotic to connect)
 
Old 08-02-2004, 10:24 AM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, SolydK 2013
Posts: 7,434

Rep: Reputation: 134Reputation: 134
"i now have suse 9.1 an the clock can be set with kde, but after reboot its not even the right gmt ."

Use the hwclock command to set both the hardware clock and the system clock. First set the hardware clock. Then set the system clock to the hardware clock. After a few days do it again and you should have both the correct time and an accurate clock. See:

man hwclock

___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
Old 08-04-2004, 02:10 PM   #3
eloyj88
Member
 
Registered: Apr 2004
Distribution: Slackware 10.1 Knoppix 3.4, Damn Small Linux 0.8.0
Posts: 49

Rep: Reputation: 15
something like that happened to me, I'm using slackware, I had to set the right time in the BIOS it worked good apparently slackware had changed my time in the BIOS and even though I was able to change it trough KDE it would go back to the wrong time whenever I restarted.
hoping to be helpful
 
Old 08-04-2004, 02:23 PM   #4
Demonbane
Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
Try setting the clock to local instead of UTC
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System clock correct, hardware clock wrong karlovac Linux - General 5 01-16-2009 07:19 PM
Various clock issues: Clock shows wrong time only in Knoppmyth, & CMOS time change ? davidbix General 1 04-05-2006 09:58 PM
time and date not correct, after reboot vasanthraghavan Linux - General 4 03-10-2005 11:55 AM
Stupid KDE Clock Won't Stay Correct Uncreative Slackware 10 05-03-2003 06:59 AM
time clock jimval7 Linux - Distributions 2 03-21-2002 03:04 PM


All times are GMT -5. The time now is 04:31 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration