LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-03-2016, 05:30 PM   #1
tedschroed
LQ Newbie
 
Registered: Sep 2015
Posts: 8

Rep: Reputation: Disabled
changing desktop icons briteness Linux Mint 17


the pics and icons on my desktop are about 75% until I pass over them with the cursor, then they are sharp and bright.
any way to adjust the light level so they are always brighter ?
Mint 17.1
 
Old 11-03-2016, 09:38 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 7,652
Blog Entries: 10

Rep: Reputation: Disabled
Try looking in Settings, brightness control or something similar. Look in power management too.

What DE are you running? Cinnamon or Mate?

What GPU do you have?

You could use xbacklight: (I've never tried it)
https://forums.linuxmint.com/viewtopic.php?t=173017

Last edited by Ztcoracat; 11-03-2016 at 09:54 PM.
 
Old 11-03-2016, 09:55 PM   #3
tedschroed
LQ Newbie
 
Registered: Sep 2015
Posts: 8

Original Poster
Rep: Reputation: Disabled
reply

[QUOTE=Ztcoracat;5626731]Try looking in Settings, brightness control or something similar. Look in power management too.
What DE are you running? Cinnamon or Mate?
What GPU do you have?
/QUOTE]
+++++++++++
I can find NO settings, brightness or anything similar.
running on a Gibabyte Z97X Gaming 7. have a Geforce gtx 750ti vid card that
has no working drivers for Linux Mint,Cinnamon, after downloading the ones recommended by gigabyte.
ended up with a blank black screen with a dash in the upper left hand corner and nothing else.
so the vid is plugged into the mobo serial output, and works just fine for the last 3 years.
just trying to make some ity-bity changes that seem to have nothing avail to do that - if possible.
+++
 
Old 11-03-2016, 10:13 PM   #4
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 7,652
Blog Entries: 10

Rep: Reputation: Disabled
In Cinnamon it's Menu> System Settings> applet> brightness

If all you have now is an all black screen it sounds like a graphics issue.

The Driver Manager should have a driver for your Geforce gtx:- IF NOT, this should help:
http://linuxbeastmagazine.blogspot.c...-on-linux.html

Here's the driver for your Geforce gtx 750:
http://www.nvidia.com/download/drive...px/73666/en-us

Do you have the Linux Mint 17 CD/DVD or Live USB?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Mint 11 Desktop doesn't display icons of running programs on toolbar anymore M_F_H Linux - Desktop 7 04-29-2015 04:17 AM
Creating XP Desktop icons on Mint Desktop jimwg Linux - Networking 7 12-02-2012 06:16 AM
LXer: Changing Desktop Appearance On Linux Mint 11 (Advanced) LXer Syndicated Linux News 0 10-13-2011 09:30 AM
LXer: Changing Desktop Appearance On Linux Mint 11 LXer Syndicated Linux News 0 08-26-2011 11:10 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 01:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration