LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-11-2007, 01:03 AM   #1
Elendrael
LQ Newbie
 
Registered: Sep 2007
Posts: 11

Rep: Reputation: 0
changed bios to USB hard drive as #1 option - boots "Missing operating system"


any clue as to how to fix this
i have already loaded fedora core 5 onto my harddrive...

if i remove the harddrive windows boots fine... but the linux wont
 
Old 09-11-2007, 02:02 AM   #2
themanwhowas
Member
 
Registered: Nov 2005
Distribution: CentOS 5, BT5, Slackware 12.0
Posts: 207

Rep: Reputation: 29
do you have a bootloader on the usb hard drive?
 
Old 09-11-2007, 04:30 AM   #3
Elendrael
LQ Newbie
 
Registered: Sep 2007
Posts: 11

Original Poster
Rep: Reputation: 0
no i guess i dont have one

where do i get one and what do i have to do.

sorry for the stupid questions
 
Old 09-12-2007, 02:33 PM   #4
themanwhowas
Member
 
Registered: Nov 2005
Distribution: CentOS 5, BT5, Slackware 12.0
Posts: 207

Rep: Reputation: 29
during fedora core 5 installation you should have had the option to install grub or lilo boot loaders. I went straight from core 4 to core 6 so there may be a difference but im sure you can use the cd to repair the installation. type repair or recover or whatever when the cd first loads. it should say the correct command on the screen. from here you can install a boot loader.
 
Old 09-12-2007, 09:48 PM   #5
Elendrael
LQ Newbie
 
Registered: Sep 2007
Posts: 11

Original Poster
Rep: Reputation: 0
yeah i did have one - but i installed the wrong way... configured my own options in a reinstall andit worked

this problm is fixed thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SUCCESS STORY: "Error loading Operating System" at end of BIOS bootup ToBe LinuxQuestions.org Member Success Stories 13 11-27-2013 03:04 AM
"Missing Operating System" (vmware) tearinox Linux - Software 7 08-11-2007 08:46 PM
error during Ubuntu install, now says "Missing Operating System" DJGCrusader Linux - Newbie 6 08-11-2007 08:12 PM
Booting from USB ExHD - "Missing Operating System" onethirteenmain Linux - Laptop and Netbook 1 06-11-2007 02:49 PM
"Missing operating system" Ubuntu install hamburglar Ubuntu 11 08-12-2006 02:09 PM


All times are GMT -5. The time now is 11:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration