LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-26-2004, 09:23 AM   #1
stedo
LQ Newbie
 
Registered: Aug 2003
Location: Sweden
Posts: 22

Rep: Reputation: 15
CGI Nightmare.


hi,

I'm trying to get Bugzilla working on my RH9 PC. I'm running Apache 2.x . I have installed everything but when I point my browser to the index.cgi . It displays the script instead of running it. I have made sure the directory and files in the directory are marked for execution. I have edited the httpd.conf file a number of time to try and get it to work but have had no joy. Can anyone help me.

Thanks
Steve
 
Old 01-26-2004, 09:25 AM   #2
UltimaGuy
Member
 
Registered: Aug 2003
Location: Chennai, India
Distribution: PCLinuxOS .92, FC4
Posts: 840

Rep: Reputation: 31
How did you point your browser towards that file? Did you point it by your server or did you just click on the file?

To parse it thru the web server, you have to give, for example, http://localhost/dirname(s)/filename

Did you do this?
 
Old 01-26-2004, 10:06 AM   #3
stedo
LQ Newbie
 
Registered: Aug 2003
Location: Sweden
Posts: 22

Original Poster
Rep: Reputation: 15
hi,

I supplied http://localhost\bugzilla in the browser url. The browser finds the index.cgi and loads it but it is displayed as a script rather than being run.

Thanks
Steve
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Perl CGI:Can't locate CGI.pm supermyself Programming 13 09-10-2007 07:22 AM
CGI to work out side of cgi-bin? crashedspine Linux - Newbie 13 09-02-2004 09:49 PM
apache v2.0.44 + cgi ; securing cgi-support in apache markus1982 Linux - General 0 01-20-2003 02:03 PM
ML 8.2 Nightmare! descras Linux - General 2 08-22-2002 05:06 AM
http://www.burstnet.com/cgi-bin/ads/ad7954a.cgi/3980/RETURN-CODE rverlander LQ Suggestions & Feedback 1 06-07-2002 08:35 AM


All times are GMT -5. The time now is 03:11 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration