LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-25-2013, 11:26 AM   #1
Altiris
Member
 
Registered: Mar 2013
Posts: 555

Rep: Reputation: Disabled
centos amd drivers


Similar to Fedora I keep getting an error when trying to install the AMD 13.04 drivers from the website. CentOS has the kernel 2.6.32 and Fedora had I think 3.9.6. I have a log of the error below. I have already installed kernel-headers and gcc (dev tools).

When I try and navigate to "lib/modules/2.6.32-358.11.1.el6.x86_64/build" it seems that build isnt a directory but a file and that centos said it is broken.


fglrx-install.log

Last edited by Altiris; 06-25-2013 at 11:44 AM.
 
Old 06-25-2013, 03:56 PM   #2
Altiris
Member
 
Registered: Mar 2013
Posts: 555

Original Poster
Rep: Reputation: Disabled
84 views and not one reply...thanks.
 
Old 06-25-2013, 05:55 PM   #3
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,133
Blog Entries: 2

Rep: Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836
Why should people reply if they don't know the answer? And now, with posting in this thread you have taken it from the Zero Reply List, which decreased its chance to be seen by people knowledgeable about this. Also, keep in mind that LQ is an international forum, it may be that the person that can help you is currently sleeping while living in a different timezone. Impatience will not help you to get the answer, it will drive people away from giving you answers.
Always remember that all members here are volunteers that spend their free time to help other people with their problems free of charge.
 
1 members found this post helpful.
Old 06-25-2013, 07:36 PM   #4
Altiris
Member
 
Registered: Mar 2013
Posts: 555

Original Poster
Rep: Reputation: Disabled
I know this but I see a bunch of other posts that are about discussions that get replied more to. Some people truly are helpful and I have encountered them here but that was maybe about 2-3 months ago. Sorry for rushing everyone I sort of due take advantage of the forum, I just immediately think someone will come and help me 24/7.
 
Old 06-26-2013, 04:39 PM   #5
Altiris
Member
 
Registered: Mar 2013
Posts: 555

Original Poster
Rep: Reputation: Disabled
Bumped because I have tried solving this again and am still stuck.
 
Old 06-26-2013, 05:59 PM   #6
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,133
Blog Entries: 2

Rep: Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836
OK, I took a deeper look at that. /lib/modules/2.6.32-358.11.1.el6.x86_64/build is supposed to be a symlink, either to /usr/src/linux-2.6.32 (or whatever kernel version you are using, on my Slackware system with kernel 3.2.45 is is a symlink to /usr/src/linux-3.2.45), or to, if I get that correctly, to /usr/include. What is the output of
Code:
ls -l /lib/modules/2.6.32-358.11.1.el6.x86_64/build
ls -l /usr/include
ls -l /usr/src
 
Old 07-13-2013, 05:05 PM   #7
Altiris
Member
 
Registered: Mar 2013
Posts: 555

Original Poster
Rep: Reputation: Disabled
Sorry for the latest reply in the world but I found out I needed to install the kernel-devel library/program.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing AMD drivers oniichan Linux - Kernel 1 07-12-2012 04:22 AM
Centos 5.3 - 2 CPUs are missing on AMD Phenom II X4 bzzik Red Hat 9 03-12-2010 06:26 PM
What motherboard to use with AMD Athalon 64 and CentOS? spiffytech Linux - Hardware 3 05-16-2006 03:16 PM
amd drivers 0n1t3hn00b Linux - Software 14 10-18-2005 01:59 PM
NVidia drivers on AMD 64 doctorwebbox Linux - Hardware 1 03-22-2005 09:59 AM


All times are GMT -5. The time now is 11:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration