LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-23-2006, 05:07 PM   #1
barkster
LQ Newbie
 
Registered: Apr 2005
Location: Houston
Posts: 4

Rep: Reputation: 0
Centos after bootup process monitor led blinks


I think I'm either having a video driver issue or a resolution/refresh rate issue after linux boots. Right before it would get to the login screen my screen goes blank and my monitor power led flashes green. I tried adding "vga=790" to the boot parameter in grub but that doesn't seem to do the trick. I had this issue a while back and somehow got it to boot where I could reinstall the video driver and it worked for a while but something must have changed. How can I resolve this in Centos? Thanks

Last edited by barkster; 09-23-2006 at 05:36 PM.
 
Old 09-23-2006, 05:55 PM   #2
lotusjps46
Member
 
Registered: Apr 2003
Location: Dallas
Distribution: Vector Linux, Suse 10.1
Posts: 186

Rep: Reputation: 30
What video card is this?

Also, can you look at the configuration file with your favorite text editor, to see what driver it is using? It should be at /etc/X11/xorg.conf.

Good luck.

C
 
Old 09-23-2006, 06:08 PM   #3
barkster
LQ Newbie
 
Registered: Apr 2005
Location: Houston
Posts: 4

Original Poster
Rep: Reputation: 0
I got to the prompt finally and I see the configuration but how can I change to some generic driver or something different. I can't even run xconfigurator from the setup menu. It does the same thing there.

Last edited by barkster; 09-23-2006 at 10:04 PM.
 
Old 09-23-2006, 10:19 PM   #4
barkster
LQ Newbie
 
Registered: Apr 2005
Location: Houston
Posts: 4

Original Poster
Rep: Reputation: 0
Finally got it, Here is how I did it probably not right but worked.

1. Edit boot command in grub and added 3 to end of boot string
2. Login as root
3. vi /etc/X11/xorg.conf
4. took out everything inside the " " for the monitor and driver
5. saved xorg.conf by :wq
6. type setup at command
7. ran xconfigurator to setup video and monitor and rebooted.

worked and I'm sure there is an easier way
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
CentOS 4.2, Making Apache, and VsFTP Start at bootup adnonimape Linux - Software 1 03-22-2006 06:08 AM
Monitor blinks off after kernal loads Daravon SUSE / openSUSE 3 03-19-2006 11:07 PM
Removed CD-Rom Drive - now Linux freezed at bootup (Centos 4.2 - newest kernel) randome Linux - Hardware 6 12-18-2005 05:28 PM
Cdrom drive led blinks ilubtofart Slackware 4 09-13-2005 04:11 AM
Monitor Randomly Blinks with a Yellow Tint QtCoder Linux - Hardware 4 10-22-2003 05:58 PM


All times are GMT -5. The time now is 02:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration