LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 08-09-2009, 02:56 AM   #1
ytd
Member
 
Registered: Jan 2009
Posts: 189

Rep: Reputation: 31
CentOS 5 X86_64 dosen't work with WebAdmin


I have a clean install of CentOS 5 X86_64m, I got the webmin, installed it, and I can't enter in the webmin itnerface, why ?

http://www.webmin.com/rpm.html

rpm -U webmin-1.480-1.noarch.rpm

its installed and after I tried to log in using https://localhost:10000 and http://localhost:10000 both didn't work. Ofc, I changed the localhost with the IP or the server 'cause I accesed it via windows machine. I did use /etc/init.d/webmin restart /start etc the service was restarted, I was checking it with status then and it tells me that it works but I can't login. Why ?

install perl5 libnet-ssleay-perl I have installed them too.

Oh, and one more thing, after I installed (clean install) the CentOS 5 I didn't install any package. Shold I have other packages installed in order for the webmin to work besides perl5 and libnet-ssleay-perl ?

One last thing, do I need to reboot ? I can't reboot atm 'cause the server is in productionmode already, but I need to know if I need to reboot the server in order for the webadmin to work.
 
Old 08-09-2009, 03:02 AM   #2
ytd
Member
 
Registered: Jan 2009
Posts: 189

Original Poster
Rep: Reputation: 31
Ok, webmin worked. In spite of disabled firewall at the clean install and disabled enforce thing, the retarded CentOS 5 still had the firewall turned on. I had to iptables -F to reset and accept all the connections, the server is in lan also, so it's np.

I could of add exception for the remote ip machine and port 10.000 also.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DWL-G120 Dosen't work!!! wenhan1000 Linux - Wireless Networking 3 08-29-2008 11:52 PM
LXer: Xen 3.2 on CentOS 5.2 x86_64 / RHEL 5.2 x86_64 LXer Syndicated Linux News 0 07-12-2008 05:51 PM
ttyS0 dosen't work under FC6 kview Linux - Hardware 1 03-11-2007 08:37 AM
Help! My mouse dosen't work! shimi Linux - Hardware 1 10-24-2004 02:36 PM
some bash commands dosen't work Username[SWE] Linux - Newbie 4 04-10-2004 12:53 AM


All times are GMT -5. The time now is 07:33 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration