LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-13-2009, 06:33 PM   #1
mortonmorton
Member
 
Registered: Sep 2009
Posts: 36

Rep: Reputation: 16
CentOS 5.2 Configure Audio


UPDATES!!!

I followed the notes here

http://wiki.centos.org/HowTos/Laptops/Acer/Aspire-One

I was able to make my sound worked. Problem is I did an updates on my CentOS, and suddenly when I boot my pc, I get two options for CentOS, with different kernel versions, one 2.6.92 and 2.6.125(something). My wallpaper changed, did I broke something? ( I think I did ).

Is that two kernel bad? How to fix it?


Also can't able to run skype, I still can't fix this

[morton@mortonlx ~]$ skype
skype: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by skype)


This just gets more exciting =)



************



Hi,
I installed CentOS 5.2 on a toshiba a135-s4427. It looks like it detected the soundcard as I have my volume control enabled at the taskbar ( if thats enough ). But whatever I play no sound coming out. Where should I go from here? What things should I look at to know if it was properly configured? Here's the output of the lspci ( as I previously learned =) )

Code:
[root@mortonlx etc]# /sbin/lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
04:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E PCI Express Fast Ethernet controller (rev 01)
06:04.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
06:04.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
06:04.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
06:04.3 SD Host controller: Texas Instruments PCIxx12 SDA Standard Compliant SD Host Controller
Thank you very much =)

Regards,
morton

Last edited by mortonmorton; 09-13-2009 at 09:50 PM.
 
Old 09-30-2009, 07:00 PM   #2
bradfuller
LQ Newbie
 
Registered: Dec 2006
Posts: 5

Rep: Reputation: 0
I had lots of aggravations with intel sound also..

in the end what fixed it for me was to completely remove the "alsa" drivers / utilities /libraries and compile the drivers for my system

as a relative newbie it was a bit of a challenge but the step by step guide below was VERY helpful

http://ubuntuforums.org/showthread.php?t=205449
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to Install and configure qmail on centos chandranmanikandan Linux - Newbie 3 04-16-2012 05:24 AM
configure NTLM in centos 5.2 for a proxy reyhaneh.emi Linux - Newbie 0 05-25-2009 03:59 AM
analog audio output doesn't work on centos 5.3 zxLinux Linux - Laptop and Netbook 2 04-10-2009 04:53 PM
How to Configure a CentOS Webserver Ascendancy5 Linux - Server 3 11-25-2008 07:39 AM
How to install / configure netconsole in CentOS 5 cygnus-x1 Red Hat 2 11-30-2007 07:35 AM


All times are GMT -5. The time now is 10:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration