LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-01-2002, 02:29 PM   #1
rmaustin67410
LQ Newbie
 
Registered: Oct 2002
Posts: 8

Rep: Reputation: 0
Unhappy CDRW Problem with 7.2


Ok.. This is driving me CRAZY. I install Linux 7.2. I have a Sony CD-R/RW. When I boot up the computer sees it as HDC. I can type "eject cdrom" and it opens. I do a "la-l cdrom" and I get:
lrwxrwrwx 1 root root 9 sep 30:07 cdrom -> /dev/sdc0

My etc/fstab is:
Label=/ / ext3 defaults 11
Label=/boot /boot ext3 defaults 12
none /devpts devpts gid=5,mode=620 00
none /proc proc defaults 00
none /dev/shm tmpfs defaults 00
/dev/hda3 /mnt/cdrom iso9660 noauto,owner,kudzu,rp 00
/dev/fd0 /mnt/floppy auto noauto,owner,kudzu 00

When i do "cdrecord -scanbus" I get the proper read out that it see the Sony.

My liol.conf:
prompt
timeout=50
default=linux
boot=/dev/hda
map=/boot/map
install=/boot/boot.b
message=/boot/message
lba32

image=/boot/vmlinuz-2.4.7-10
label=linux
initrd=/boot/initrd-2.4.7-10.img
read-only
root=/dev/hda2
append="hdc=ide-scsi
And when i try to mount i get: wrong fs type,bad option,bad superblock on /dev/cdrom or to many mounted file systems.

CAN SOMEONE PLEASE PLEASE help me.
 
Old 10-01-2002, 03:31 PM   #2
mrGee
Member
 
Registered: Dec 2001
Location: Netherlands
Distribution: redhat suse mandrake freebsd
Posts: 344

Rep: Reputation: 30
Hi

The fstab is a cut and paste dump or did you type it ?
Because your cdrom -> /dev/sdc0 should be pointing
to /dev/scd0 ; typo ?
/dev/hda3 is wrong in your fstab should be;
/dev/scd0
good luck
 
Old 10-01-2002, 04:29 PM   #3
rmaustin67410
LQ Newbie
 
Registered: Oct 2002
Posts: 8

Original Poster
Rep: Reputation: 0
Hey Thanks for your help.
And yes that was a typeO. I tried that change and it still gives me that: wrong fs type,bad option,bad superblock on /dev/cdrom or to many mounted file systems.

Again Thanks
 
Old 10-02-2002, 11:10 AM   #4
mrGee
Member
 
Registered: Dec 2001
Location: Netherlands
Distribution: redhat suse mandrake freebsd
Posts: 344

Rep: Reputation: 30
Hi

You are not mounting a blank cdr by any chance, cause
you can't.
for mounting manual do as root ;
mount -t iso9660 /dev/scd0 /mnt/cdrom , just to check
fstab, if it mounts allright then the fstab entry is not good.
regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
CDRW Problem tuce Linux - Software 7 10-12-2005 05:16 PM
CDRW problem binaryatrocity Linux - Hardware 12 07-26-2005 11:21 PM
cdrw problem doralsoral Linux - Hardware 4 01-15-2004 10:05 PM
Liteon 52x cdrw - K3b doesn't see it as cdrw LooseCanon Linux - Hardware 20 08-29-2003 11:21 PM
cdrw problem jstu Linux - Software 9 03-05-2002 04:05 PM


All times are GMT -5. The time now is 06:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration