LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-24-2004, 04:02 AM   #1
lamedavis
Member
 
Registered: Jan 2004
Location: Ashland, Oregon
Distribution: Fedora Core 1 & 2
Posts: 51

Rep: Reputation: 15
cdrom mounting issue


hello all.


I am having a problem mounting my cdrom on a HP laptop. I think I screwed something up. my cdrom is device scd0 but everytime I try to mount it, I get the error mount: special device /dev/scd0 does not exist.

so I looked at the fstab and it says,
/dev/scd0 /mnt/cdrom udf,iso9660 noauto,owner,kudzu,ro 0 0

any help would be appreciated.

thanks,
Jeremy
 
Old 01-24-2004, 04:15 AM   #2
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
If the device doesn't exist, then sometimes that means you didn't edit your boot loader correctly to ensure you are using the "hdd=ide-scsi" option (or a variation of that). You could also simply not have the sr-mod module loaded, check your loaded modules with:
/sbin/lsmod
And see if it is there.

Lastly:
"I think I screwed something up"
Means about as much to most of us as me saying that my one key thingie is stuck. It's information, but not useful Let us know what you 'may' have done so we can offer up better solutions or possibly better ways to diagnose your problem(s).

Cool
 
Old 01-24-2004, 02:27 PM   #3
frandalla
Member
 
Registered: Oct 2003
Location: Tokyo - Japan
Distribution: Slackware
Posts: 348
Blog Entries: 1

Rep: Reputation: 37
Have it worked before?

if not, I dont't know how different are the device structure from slackware and red hat/fedora but you can try /dev/sr0 it's the device I use for my cd-recorder..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
CDROM mounting problem => /dev/cdrom is not a valid block device Vizy Linux - Hardware 8 11-04-2010 05:46 PM
cdrom mounting issue adenardo Linux - Hardware 2 07-08-2005 02:29 AM
Bootable CDROM issue ramasrama Linux From Scratch 0 08-05-2004 06:15 AM
mounting 2 ide-scsi devices /dev/cdrom and /dev/cdrom1 issue penguin123 Linux - Hardware 3 09-26-2003 09:36 PM
help mounting a cdrom kkempter Linux - General 3 04-02-2003 07:41 AM


All times are GMT -5. The time now is 08:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration