LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-19-2001, 12:07 PM   #1
Rutnut
Member
 
Registered: Dec 2000
Posts: 112

Rep: Reputation: 15

Hi all.

I have 2 Cd Roms which have been working fine, one a standard panasonic and the second is a Teckram CD-R SCSI but for some reason now when I want to delete packages or install new packages from my SuSE v7 Cd's it asks me to put Cd 1 into the Panasonic as normal, it reads it then after choosing the software I want and clicking next it asks me to put in the appropriate cd rom which is normal untill I have to eject the CD from the Panasonic, NO CHANCE, it starts to read the CD-r so I put the Cd's into that, they eject fine, and so after the whole installation I am back on to my desktop but I still can't eject the Cd from the Panasonic, I have done all the Umount commands from the desktop and the terminal window and still no ejection.

They only way to eject is to come right out of the system and boot out to boot back in, but my SCSI CD-R ejects fine.

Any answers
 
Old 02-19-2001, 12:40 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Man I got lost somewhere in there while reading, but have you tried just typing eject in the terminal?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
CDROM mounting problem => /dev/cdrom is not a valid block device Vizy Linux - Hardware 8 11-04-2010 05:46 PM
CDROM refuses to mount, /dev/cdrom does not exist shane25119 Linux - Hardware 10 08-02-2009 11:43 PM
9.1 install, boot from cdrom, select source as cdrom, Can't find disk jake555 Slackware 1 10-30-2003 11:34 AM
CD problems: /mnt/cdrom and /dev/cdrom okok Linux - Newbie 5 04-09-2003 11:11 AM
fstab and cdrom links - hdc or cdrom? tunedLow Linux - Newbie 5 12-21-2001 01:57 PM


All times are GMT -5. The time now is 07:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration