LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-29-2001, 01:45 AM   #1
Sciribe
LQ Newbie
 
Registered: Oct 2001
Posts: 3

Rep: Reputation: 0
CD Won't play


Next problem:

I put in an audio cd. I start Kscd and play. The counter always remains at 00:00. It may say "playing" but it's not. I've checked to see if the cd sound was muted but it's not.
 
Old 10-29-2001, 10:33 PM   #2
gummi
LQ Newbie
 
Registered: Oct 2001
Location: CA
Distribution: Debian
Posts: 10

Rep: Reputation: 0
First check to see whether you can do it as root, if you can then you have permission problems.
You might be able to fix it by adding yourself as part of the audio group in "/etc/group". You must also make sure the "/dev/audio" device has audio as group.
if that is not the problem then you can run 'kscd' under a terminal and see if it spits out any problem messages.
If none of this works you propably have a hardware setup problem. You would have to find out how to set up whichever sound module you have to use, your best bet would be to throw out a search on the internet for that specific soundcard and hope that someone else had that card and figured out how to get it going.

Good luck.
 
Old 10-30-2001, 09:12 AM   #3
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
I have a similar problem:
I have two cdrom drives (one IDE DVD and one IDE burner) and only the DVD will play audio CDs. I think this is because Kscd tries to play /dev/cdrom and this is the DVD, whereas my burner is /dev/scd0. I haven't found a way to avoid this (Kscd's options do not appear to allow you to change this, even as root) but if someone does...
 
Old 10-30-2001, 10:40 PM   #4
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
Thymox, on my version of Kscd, when I click on the button that has the silhouette of a hammer and a screwdriver, I get the configuration program. When I click on the ' Kscd options ' tab, there is text box that has the line ' /dev/cdrom ' in it. It looks like it could be edited to point somewhere else. I hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I am not able to play Mp3 Songs In Red Hat 9,How To Play The Songs? vlovevj_patel Linux - General 10 03-24-2008 12:45 AM
Kaffeine, won't play a DVD but will play individual VOB files? GameGuru Linux - Newbie 12 07-08-2005 01:33 AM
Can't play anything elluva Linux - Software 2 02-11-2004 09:52 AM
how to...play cd? mat Linux - Hardware 5 10-31-2003 11:06 AM
Go play with it............................... LinuzRulz Linux - Software 6 09-27-2002 11:43 AM


All times are GMT -5. The time now is 06:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration