LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-29-2003, 09:45 AM   #1
jxfdasilva
Member
 
Registered: Oct 2003
Posts: 44

Rep: Reputation: 15
Question "CD-ROM not found"


Hi there,

I'm looking 4 an answere, plse:

I'm try to instal againd the Mandrake, and after start in text mode , it says it cannot found the cd-rom..??

This happen after I install winXP, and change my M.Board.


N ideia?



Rgds


Jose

Mozambique
 
Old 10-29-2003, 08:43 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Jessie, Linux Mint 17
Posts: 7,750

Rep: Reputation: 271Reputation: 271Reputation: 271
" it says it cannot found the cd-rom..?? "

Look at your BIOS settings and see if the CD-ROM is configured correctly in the BIOS.


___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
Old 10-30-2003, 02:20 AM   #3
jxfdasilva
Member
 
Registered: Oct 2003
Posts: 44

Original Poster
Rep: Reputation: 15
No, itīs not a bios problem, since it boot from cd which means that the problem start after the boot.

jose

Moz

 
Old 10-30-2003, 01:48 PM   #4
skate
Member
 
Registered: Aug 2003
Location: Bulgaria
Distribution: OpenSuse 10.3, Debian 4.0r3 "Etch", FreeBSD 7.1, Ubuntu
Posts: 210

Rep: Reputation: 30
Maybe the problem is that you change the MB....
 
Old 10-30-2003, 02:01 PM   #5
Demonbane
LQ Guru
 
Registered: Aug 2003
Location: Sydney, Australia
Distribution: Gentoo
Posts: 1,796

Rep: Reputation: 47
Maybe because its now on a different ide channel? though harddrake service should pick it up and tell you, try to mount the cdrom manually, if you can, make sure the device node /dev/hdX is the same in /etc/fstab.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
"No medium Found" when mounting a DVD ROM that only contains data Gnarg Linux - Software 3 04-19-2006 01:18 PM
"Successful install" results in "Boot device not found" slackr007 Fedora 2 06-21-2005 05:05 PM
"Successful install" results in "Boot device not found" slackr007 Linux - Newbie 2 05-31-2005 09:02 PM
Installation problem - "no Red Hat CD found in CD-ROM drive" vbishtei Linux - General 1 01-11-2004 11:05 AM
CD ROM mount error: "no medium found"????? RonRussell Linux - Hardware 8 07-01-2002 01:34 PM


All times are GMT -5. The time now is 05:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration