LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-05-2004, 07:05 PM   #1
rrutland78
LQ Newbie
 
Registered: Dec 2004
Posts: 4

Rep: Reputation: 0
cd not found error rh9


just downloaded the 3 iso files directly from redhat. then opened iso's to burn contents onto cd's. put disk 1 in and everything works fine until it asks me where i want to install from. tried placing files on a partitioned fat32 drive but no luck. says the cd is not found when i try installing from cd's. also tried installing from ftp from linux but kept getting disconnected.

this is my first experience with linux so i'm extremely brand new. somewhat windows savvy but wanting to expand. any ideas on what can be done? cd's read fine when running windows.

computer is 600mhz hp with 256mb ram and 30gb hard drive. has dual cdrom's but unplugged one to see if that might be causing any problems.

thoughts/suggestions/ideas? thanks.

rr
 
Old 12-06-2004, 07:11 AM   #2
basileus
Member
 
Registered: Nov 2004
Location: Turku, Finland
Distribution: Debian, Ubuntu, Gentoo
Posts: 388

Rep: Reputation: 30
What does the installer (exactly) when it asks "where to install"... what are the choises?

Did you copy the ISO-files to the Fat32 or the actual files from CD-Roms?

You could try "expert" install (or similar) for more control.
 
Old 12-14-2004, 06:55 PM   #3
rrutland78
LQ Newbie
 
Registered: Dec 2004
Posts: 4

Original Poster
Rep: Reputation: 0
the installer asks where i'll be installing from. gives local cd, hard drive, nfs, http, or ftp. those are the only options. when i select local cd, it scans the cdrom and says it can't find the red hat cd.

not sure i did anything right on copying the files to the hard drive, so i quit trying that avenue. i have a 30 gb hard drive that is used 99% and is split into c: and d:

tried pasting iso and opened files on d: but it wouldn't accept the files.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
JAVA Not Found Running RH9.0 bpellet314 Linux - Newbie 1 01-12-2005 05:45 PM
cd not found error rh9 rrutland78 Red Hat 3 12-14-2004 09:47 PM
RH9.0 rpm error: Installation Tree Not Found Thaidog Linux - Distributions 1 11-15-2004 05:02 PM
WPC11 not found on RH9 Byenary Linux - Hardware 6 10-14-2003 01:25 PM
Insallation tree not found in RH9 Santib Linux - Software 2 10-03-2003 02:47 PM


All times are GMT -5. The time now is 09:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration