LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-20-2004, 05:35 AM   #1
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Rep: Reputation: 15
cd burner question ide/scsi emulation


Hi,

On my omnibook 6100 GnomeToaster didn't recognize my cd burner.

I then added append="hdc=ide-scsi" to my lilo conf and rebooted.

If I now do a cdrecord -scanbus I see my Matshita drive on scsibus0, device 0,0,0.. The rest of the ids are empty.

However, on my desktop I suddenly have 7 cdrom icons.

Burning goes well although gnometoaster takes some getting used to if you've used nero for years.

Can anyone tell me what I may have done wrong to get this situation and what I can do about it.
 
Old 04-20-2004, 05:50 AM   #2
jib2
Member
 
Registered: Sep 2003
Location: Paris, France
Distribution: Arch x86_64
Posts: 221

Rep: Reputation: 30
If you're using Mandrake 9.2, it's a known bug : http://www.mandrakelinux.com/en/92errata.php3#multicd
The link gives you a solution.
 
Old 04-20-2004, 06:38 AM   #3
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Original Poster
Rep: Reputation: 15
10.0 RC1 actually. Tried what that links says and it doesn't help much, in fact the cdrom automount is now broken.
 
Old 04-20-2004, 07:27 AM   #4
wijnands
Member
 
Registered: Mar 2004
Posts: 132

Original Poster
Rep: Reputation: 15
well, did some more tinkering. It seems that at boot diskdrake detects the change, sees 7 scsi cdroms (scd0-scd6) and feels the need to create supermount points for them all.

Now I'm fairly sure that if I # out some of those in /etc/fstab I should get rid of this.

Edit Yep, that works.

Last edited by wijnands; 04-20-2004 at 08:57 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
scsi emulation for dvd burner fails Recon68 Linux - Newbie 2 05-10-2005 09:40 AM
how can I mount my dvd burner using SCSI emulation? Xavius Linux - Hardware 14 04-18-2005 12:38 AM
cd burner problems, SCSI emulation help? kryptobs2000 Linux - Hardware 2 06-21-2004 10:53 AM
SCSI Emulation for cd burner Harpune Linux - Hardware 4 07-26-2003 08:50 AM
ide-scsi emulation vabaliukas Linux - Hardware 2 07-07-2003 09:39 PM


All times are GMT -5. The time now is 01:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration