LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-26-2004, 10:58 AM   #1
webgovernor
LQ Newbie
 
Registered: Jun 2004
Distribution: Ubuntu 8.04 LTS, Gentoo (various)
Posts: 28

Rep: Reputation: 15
Angry Cant view certain sites in MDK 10.0


Hi forum buddies!

Maybe this is just my problem,

but has anyone else using MDK 10 not been able to view certain sites?

Here's my deal,

I cant view: www.yahoo.com, ebay.com, google.com, idforge.com and others...

I can view: linuxquestions.org (duh), linux.org, insecure.org, whinehg.org, and more....

I'm using Konqueror, and I get:

Cant connect to host

Connection was at port 80.

In Mozzilla I get:

Cant relsolve host, TIMEOUT.

or something similar to that.


My connection is ADSL via eth0, and I also have to remove and reinstall it everytime I reboot, that sucks.

I have all the neccesary plugins (i think), and I've enabled cookies.
Is this due to browser Identification?


Could any of you Intelligent, Creative, and just plain Genious sirs/mams, help me out?

Thanks a bunch (in advance),

-Aaron
 
Old 06-26-2004, 12:48 PM   #2
camorri
LQ Guru
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1, 14.2
Posts: 5,090

Rep: Reputation: 483Reputation: 483Reputation: 483Reputation: 483Reputation: 483
It sounds like DNS is not set up for yor ISP. There is a good description on how to set up DNS on this forum. Look at Linux Wiki under basic networking. It will walk you through the commands to find out the IP addresses for your ISP and what file to store them in. Here is the URL http://wiki.linuxquestions.org/wiki/..._configuration
 
Old 06-27-2004, 01:34 AM   #3
webgovernor
LQ Newbie
 
Registered: Jun 2004
Distribution: Ubuntu 8.04 LTS, Gentoo (various)
Posts: 28

Original Poster
Rep: Reputation: 15
Hey, thanks a lot camorri!

That worked, I just had to edit my primarry DNS, MDK was putting it down as
192.168.0.1 (My gateway) instead of my actual primary DNS Ip.

Thanks a lot!

Although I still have to reload my connection everytime I reboot linux!
Thank you SOOO Much!

-Aaron
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
W2K cannot view samba share but can view NT FiveFlat Linux - Software 3 06-10-2005 03:54 PM
VNC server installed on MDK, can windows machines view? Junior41180 Linux - Software 2 12-10-2004 08:48 AM
Konqueror not displaying certian sites, MDK 10 webgovernor Linux - Newbie 2 06-25-2004 11:40 PM
Cant view .co.uk sites ?? Tomlewis007 Slackware 6 03-17-2004 04:28 AM
able to set Lan, but unable to view web sites gogo Linux - General 2 10-09-2001 03:51 PM


All times are GMT -5. The time now is 05:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration